LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Linux Mint
User Name
Password
Linux Mint This forum is for the discussion of Linux Mint.

Notices

Reply
 
Search this Thread
Old 05-14-2010, 09:24 PM   #1
phreakshew
Member
 
Registered: Aug 2005
Distribution: Ubuntu, Kubuntu, Linux Mint
Posts: 97

Rep: Reputation: 16
Question please help me disable volume meter popup


Hello, hope you all are having a wonderful day.

We are using Linux Mint on our desktop. Computer has tv tuner card and is plugged into cable tv, so we can watch regular tv or Hulu on it. Tuner card came with remote. When we watch Hulu fullscreen and try to adjust the volume with the remote (like when the commercials play in an annoyingly blasting volume) a volume meter popup shows up in the top right side of the screen and kills the fullscreen. Then we have to get up out of bed to make it go fullscreen again. LAME.

So, is there any way to disable this popup meter? I don't know how to write scripts but it seems like it shouldn't be that hard just to tell Linux to not display the meter.

Any and all help is greatly appreciated!

*I only mentioned the tv tuner card so you would know what I'm talking about when I say I'm adjusting the volume with the remote. This situation does not happen when we are watching tv via tvtime.

Last edited by phreakshew; 05-14-2010 at 09:30 PM.
 
Old 05-31-2010, 05:05 PM   #2
foodown
Member
 
Registered: Jun 2009
Location: Texas
Distribution: Slackware
Posts: 609

Rep: Reputation: 218Reputation: 218Reputation: 218
What window manager are you using? GNOME? KDE?

Probably just eliminating the mixer program for your WM from running will remove the system tray app and therefore the volume slider also.

example: 'killall -9 kmix'
 
Old 06-01-2010, 03:36 PM   #3
phreakshew
Member
 
Registered: Aug 2005
Distribution: Ubuntu, Kubuntu, Linux Mint
Posts: 97

Original Poster
Rep: Reputation: 16
Hello! Thanks for the reply!

I am using GNOME. Will try 'killall -9 kmix' and see if that does anything. Is that something I only have to do once or upon every startup? Will post my results. Thanks again!
 
Old 06-01-2010, 04:06 PM   #4
fruttenboel
Member
 
Registered: Jul 2008
Posts: 270

Rep: Reputation: 48
Quote:
Originally Posted by phreakshew View Post
Hello, hope you all are having a wonderful day.

We are using Linux Mint on our desktop. Computer has tv tuner card and is plugged into cable tv, so we can watch regular tv or Hulu on it. Tuner card came with remote. When we watch Hulu fullscreen and try to adjust the volume with the remote (like when the commercials play in an annoyingly blasting volume) a volume meter popup shows up in the top right side of the screen and kills the fullscreen. Then we have to get up out of bed to make it go fullscreen again. LAME.

So, is there any way to disable this popup meter? I don't know how to write scripts but it seems like it shouldn't be that hard just to tell Linux to not display the meter.

Any and all help is greatly appreciated!

*I only mentioned the tv tuner card so you would know what I'm talking about when I say I'm adjusting the volume with the remote. This situation does not happen when we are watching tv via tvtime.
Is there an icon in the lower right taskbar? If so, rightclick on it and choose 'Quit'.
 
Old 06-01-2010, 05:00 PM   #5
phreakshew
Member
 
Registered: Aug 2005
Distribution: Ubuntu, Kubuntu, Linux Mint
Posts: 97

Original Poster
Rep: Reputation: 16
killall -9 kmix =

kmix: no process found.

Is this a KDE app? What is the GNOME equivalent?

No icon in taskbar. Only the volume control of which I can choose "sound preferences" or "mute". Have messed with every setting under these preferences to no avail. When I use the remote, a popup meter still rears its ugly head.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
should I disable on-the-fly burning in K3B to allow volume normlization? newbiesforever Linux - Software 1 04-13-2009 07:08 PM
How to disable mouse over popup on LQ? dbtarr LQ Suggestions & Feedback 1 12-18-2008 09:07 PM
Fedora LVM volume group & Physical Volume resize problem gabeyg Fedora 1 05-14-2008 11:26 AM
Volume Control: Intel 82801DB-ICH4 (Alsa mixer) won't save volume levels. cayspekko Linux - Newbie 2 01-31-2008 12:17 AM
Disable volume knob/whell on Laptop Biggen Linux - Laptop and Netbook 2 03-15-2007 04:17 PM


All times are GMT -5. The time now is 07:42 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration