LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Linux Mint
User Name
Password
Linux Mint This forum is for the discussion of Linux Mint.

Notices

Reply
 
Search this Thread
Old 01-17-2011, 01:47 PM   #1
HaroldWho
Member
 
Registered: Nov 2006
Location: southeastern PA
Distribution: Slackware
Posts: 128

Rep: Reputation: 22
Mint 9 xfce CD-ROM Errors


I d/l'd the iso from the torrent sources. md5sum of the iso checks. The iso can be mounted via the loop device and looks OK.

Burned the iso to a CD-RW disk; no error messages from cdrecord.

CD won't boot (isolinux msg: can't find kernel), and I find when the CD is mounted some files unreadable. Repeating the burn gives the same results.

Are there known issues with rewritable CD's and Mint iso's? Any other ideas?

HaroldWho
 
Old 01-17-2011, 03:54 PM   #2
{BBI}Nexus{BBI}
Senior Member
 
Registered: Jan 2005
Location: Nottingham, UK
Distribution: Mageia 4
Posts: 4,296

Rep: Reputation: 205Reputation: 205Reputation: 205
Quote:
Originally Posted by HaroldWho View Post
Are there known issues with rewritable CD's and Mint iso's? Any other ideas?

HaroldWho
Did you burn the iso at the slowest possible speed? Have you tried discs from another manufacturer?
 
Old 01-18-2011, 01:37 PM   #3
HaroldWho
Member
 
Registered: Nov 2006
Location: southeastern PA
Distribution: Slackware
Posts: 128

Original Poster
Rep: Reputation: 22
Re: Linux Mint 9 xfce CD-ROM Errors

Tried burn with cdrecord 'speed=0' option, which 'man cdrecord' says gives slowest speed for drive. Also used 32Mb fifo, so buffer was never underrun.

Have only Memorex High Speed CD-RW disks available.

Burned the iso to a LightScribe DVD+R; works fine.
 
Old 01-20-2011, 01:38 PM   #4
HaroldWho
Member
 
Registered: Nov 2006
Location: southeastern PA
Distribution: Slackware
Posts: 128

Original Poster
Rep: Reputation: 22
Final bit of info: mounted the iso with 'loop'; copied to new r/w directory tree. Created new iso with mkisofs. Checked new iso with 'loop' mount. Burned new iso to CD-RW. No joy: still getting unreadable files on CD-RW.

Conclusion: this is indeed a problem with my particular Memorex CD-RW disks. Still, hard to explain how I burned 2 other disks that boot fine.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Linux Mint 9 Xfce Review LXer Syndicated Linux News 0 09-15-2010 01:30 AM
Mint 9 Xfce RC updating starkadder Linux Mint 5 08-20-2010 01:20 AM
LXer: Linux Mint 7 XFCE released LXer Syndicated Linux News 0 09-14-2009 02:10 PM
Linux Mint 7 Gloria XFCE Networking Problem orc_dragoon Linux Mint 1 08-18-2009 02:24 AM
Linux Mint XFCE Wireless Issue manaburn Linux - Wireless Networking 5 02-21-2008 02:30 PM


All times are GMT -5. The time now is 05:28 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration