LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux Mint (http://www.linuxquestions.org/questions/linux-mint-84/)
-   -   Linux Mint KDE: How to change desktop background (http://www.linuxquestions.org/questions/linux-mint-84/linux-mint-kde-how-to-change-desktop-background-794081/)

Kenny_Strawn 03-08-2010 08:00 PM

Linux Mint KDE: How to change desktop background
 
How is it possible to change the desktop background in the KDE flavor of Linux Mint? I am having trouble. Is it even possible to change the KDE 4.3 background image? And what program would I use to do it?

smoker 03-09-2010 07:10 AM

Right click the desktop > Configure desktop ?

Kenny_Strawn 03-14-2010 08:57 PM

I figured it out: Right-click the desktop, and select "Desktop settings". From there, you can change the background and theme. Sorry for disturbing you, Smoker.

aironeous 07-11-2014 07:57 AM

There is no where in this whole OS I can find to change the wallpaper. Not right clicking the desktop as said here not in system settings no where I have hunted.
Linux mint 17 KDE just installed and updated a few days ago.

yancek 07-11-2014 08:01 AM

aironeous:

The moderators frown on people re-opening old threads. The last post in this one was four years ago and the world of Linux Mint has moved on. I don't have Mint KDE so can't give you a specific. On the version of Mint I have, there is a section in a Control Center referred to as 'Appearance'. I would go to the K menu and start by looking for something like control center or system settings and checking the options there, that is after you start a new thread.

aironeous 07-11-2014 09:16 AM

Wow. I thought it was good manners to use an existing thread instead of creating a new thread. Look I still have the problem. Can someone help? Do I need to take a picture to prove that it is not in the settings anywhere?

johnrjr301 07-11-2014 10:18 AM

I just changed my desktop wallpaper, I right clicked on the desktop and selected folder settings.... and there it was..... hope this helps!

looseparts 03-17-2015 11:15 PM

Quote:

Originally Posted by yancek (Post 5202249)
aironeous:

The moderators frown on people re-opening old threads. The last post in this one was four years ago and the world of Linux Mint has moved on. I don't have Mint KDE so can't give you a specific. On the version of Mint I have, there is a section in a Control Center referred to as 'Appearance'. I would go to the K menu and start by looking for something like control center or system settings and checking the options there, that is after you start a new thread.

If you were familiar with the version the questioner asked about you could have given a correct answer - Which is 'Right Click on the Desktop and choose Folder Settings' (not intuitive - it's the desktop, we wouldn't expect to find desktop wallpaper in Folder Settings), but luckily for me, others ignored your sanctimonious dumb ass remark and just (correctly) answered the question - which I came here looking for... old thread indeed. This 'old thread' had the answer.

RonCam 05-24-2015 02:38 PM

Agreed, it was a S.D.A. remark -- thread is still 'on topic' and helpful!
 
Quote:

Originally Posted by looseparts (Post 5333823)
If you were familiar with the version the questioner asked about you could have given a correct answer - Which is 'Right Click on the Desktop and choose Folder Settings' (not intuitive - it's the desktop, we wouldn't expect to find desktop wallpaper in Folder Settings)...

:twocents:This thread isn't that long, and anyone wanting the answer can easily scan down and look for the most recent post dates.

Thanks to looseparts, for the clue ... that is, to look in the Desktop's context menu -- and the choice is not intuitive. It's been changed again, and now the 'new unintuitive' option reads, "Grid Desktop Settings"!! :doh:

I passed that by several times, because I didn't want to do anything with a 'grid' -- but after finding this thread, I thought, that must be 'it', and it 'was'.

This is with KDE Platform Version 4.13.3 on Mint Qiana.

Rocky Bennett 05-24-2015 02:50 PM

I am new to Linux and to this forum, but the tip that helped me is to right click anywhere on the desktop and choose Change Desktop Background. I am running Mint 17.1, this works for me.


All times are GMT -5. The time now is 10:49 PM.