LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Linux Mint
User Name
Password
Linux Mint This forum is for the discussion of Linux Mint.

Notices

Reply
 
Search this Thread
Old 08-05-2012, 09:38 PM   #31
jk07
Member
 
Registered: Jul 2012
Location: USA
Distribution: Ubuntu 12.04 LTS, Kubuntu 12.04 LTS, Scientific Linux 6.3
Posts: 97

Rep: Reputation: Disabled

Quote:
Originally Posted by tbrownarcher View Post
Well! new developement. Sigh!

the computer seems to have lost the new xorg.conf I could not boot the computer several times and the symptoms were the same (would only boot to the setup).
However i got the laptop out to do this post and while doing so in the background the other or this computer booted. Does it have a delay of some kind that overrides..... like last boot option or something .
The xorg.conf file is still there and the same.

Thanks,
Nate
I think the problem is that you put in the name of the video card in xorg.conf when you really should put in the name of the driver. I'm surprised that you were able to boot at all into a graphical interface.

My advice would be to put the old xorg.conf file back until you find out the name of the driver. That way it will boot normally for the time being.
 
Old 08-06-2012, 01:06 AM   #32
Ginsu543
LQ Newbie
 
Registered: Jul 2012
Location: Los Angeles, CA, USA
Posts: 12

Rep: Reputation: Disabled
As jk07 said, you needed to put the name of the driver, not the name of the video card itself. If you can edit/recreate your xorg.conf file, it should look something like this:

Code:
Section "Device"
	Identifier	"Configured Video Device"
	Driver		"openchrome"
EndSection

Section "Monitor"
	Identifier	"Configured Monitor"
EndSection

Section "Screen"
	Identifier	"Default Screen"
	Monitor		"Configured Monitor"
	Device		"Configured Video Device"
EndSection
Now, you said that this had no effect. As far as I know, this should be the way to get your video card working. I checked in my Synaptic Package Manager, and the xserver-xorg-video-openchrome package is already installed by default. This means that it should already be installed on your machine as well. So directing the xorg to use the "openchrome" driver should get your 3D acceleration turned on. Curiouser and curiouser...

On another note, did you ever get a chance to launch the "Additional Drivers" application to see if there are any proprietary (i.e., not open) drivers available? It should be in your Mint Menu under "Preferences". If you can't find it, you can also launch it using the "Run Command" (press Alt+F2) and typing in "jockey-gtk" without quotes. Hit ENTER, and the "Additional Drivers" application should launch. See if there are any drivers there that you can activate.
 
Old 08-06-2012, 01:18 AM   #33
Ginsu543
LQ Newbie
 
Registered: Jul 2012
Location: Los Angeles, CA, USA
Posts: 12

Rep: Reputation: Disabled
I just took a look at my /etc/X11/xorg.conf and /etc/X11/xorg.conf.failsafe.

It looks like your first xorg.conf:
Code:
Section "Device"
	Identifier	"Configured Video Device"
	Driver		"vesa"
EndSection

Section "Monitor"
	Identifier	"Configured Monitor"
EndSection

Section "Screen"
	Identifier	"Default Screen"
	Monitor		"Configured Monitor"
	Device		"Configured Video Device"
EndSection
is actually the failsafe version. It is identical to my /etc/X11/xorg.conf.failsafe.

Instead, my /etc/X11/xorg.conf looks like this:
Code:
Section "Device"
	Identifier	"Default Device"
	Option	"NoLogo"	"True"
EndSection
Try changing your Identifier from "Configured Video Device" to "Default Device" and set Device to "openchrome". I don't know if this will do anything, but thought it might be worth a try.
 
Old 08-06-2012, 04:44 PM   #34
tbrownarcher
Member
 
Registered: Oct 2005
Location: Iowa
Distribution: Ubuntu
Posts: 106

Original Poster
Rep: Reputation: 17
i have another problem now too, which started before this action but is continuing now too. it takes 3 boots to get the computer booted.


on the driver problem i changed as you recommended and nothing looks different.

Quote:
Try changing your Identifier from "Configured Video Device" to "Default Device" and set Device to "openchrome". I don't know if this will do anything, but thought it might be worth a try.
Code:
:
Section "Device"
	Identifier	"Default Device"
	Driver		"openchrome"
EndSection

Section "Monitor"
	Identifier	"Configured Monitor"
EndSection

Section "Screen"
	Identifier	"Default Screen"
	Monitor		"Configured Monitor"
	Device		"Configured Video Device"
EndSection
also I'm not doing the right stuff with the code and quote things... dont know what i'm doing wrong there either(edited) oops... I guess it looks ok so now i can do the code quote thing.


thinks,
Nate

Last edited by tbrownarcher; 08-06-2012 at 11:31 PM.
 
Old 08-06-2012, 09:03 PM   #35
Ginsu543
LQ Newbie
 
Registered: Jul 2012
Location: Los Angeles, CA, USA
Posts: 12

Rep: Reputation: Disabled
Did you include the : in your xorg.conf or is that just something you added as you were trying to do the code tags?
 
Old 08-07-2012, 02:40 PM   #36
tbrownarcher
Member
 
Registered: Oct 2005
Location: Iowa
Distribution: Ubuntu
Posts: 106

Original Poster
Rep: Reputation: 17
Ginsu:

That ' : ' must have been something I added ... it's not in my xorg.conf file


thanks,
Nate
 
Old 08-25-2012, 09:08 PM   #37
tbrownarcher
Member
 
Registered: Oct 2005
Location: Iowa
Distribution: Ubuntu
Posts: 106

Original Poster
Rep: Reputation: 17
This post is not really solved except for deciding that my video card was not capable of displaying what it needed too in Cinammon. So as i said in another post (I don't think i broke the multi post rules , I didn't mean too) I just used a better computer and it worked and I'm very impressed ... very very impressed. I guess being comfortable with it being incapable is solved in a negative way so I will mark it so.

Thanks,
Nate
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux Mint 13 Cinnamon archive failure SimplyInquisitive Linux - Newbie 6 07-14-2012 01:23 PM
Linux Mint 13 Cinnamon wireless not working taythewhiteguy Linux - Networking 0 06-23-2012 10:06 PM
LXer: Linux Mint 13 MATE/Cinnamon review LXer Syndicated Linux News 0 06-09-2012 04:10 PM
LXer: Linux Mint 13 Cinnamon Review LXer Syndicated Linux News 0 05-25-2012 11:30 AM
LXer: How to customize Cinnamon on Fedora 16 and Linux Mint 12 LXer Syndicated Linux News 0 01-05-2012 06:40 PM


All times are GMT -5. The time now is 06:43 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration