LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Linux Mint
User Name
Password
Linux Mint This forum is for the discussion of Linux Mint.

Notices

Reply
 
Search this Thread
Old 03-13-2013, 04:44 PM   #1
Robhogg
Member
 
Registered: Sep 2004
Location: Old York, North Yorks.
Distribution: Debian 7 (mainly)
Posts: 653

Rep: Reputation: 85
How to just close Firefox without it warning me?


Hi all,

I'm a recent Mint user, and one problem is really frustrating me: Firefox insists on warning me every time I quit it.

It seems I can stop this if I accept it saving tabs. However, I want it just to quit. Even though I select "Don't ask me next time", this is ignored. I have gone into about:config to set browser.showQuitWarning to false (which is the default) several times, but every time I open it again, it is set to true ("user set").

I've tried Googling the problem, but the results are mainly people complaining about Firefox not warning them, or not remembering their tabs (starting to wonder whether someone has added an ugly hack to force this).

Firefox is 19.0 (or "Mozilla Firefox for Linux Mint mint - 1.0"). Anyone know where I can find the "Just forget about the tabs and quit without bugging me" setting?


Thanks,
Rob.
 
Old 03-13-2013, 06:07 PM   #2
kbp
Senior Member
 
Registered: Aug 2009
Posts: 3,758

Rep: Reputation: 643Reputation: 643Reputation: 643Reputation: 643Reputation: 643Reputation: 643
Try Edit > Preferences > Tabs : Warn me when closing multiple tabs
 
Old 03-13-2013, 06:32 PM   #3
Robhogg
Member
 
Registered: Sep 2004
Location: Old York, North Yorks.
Distribution: Debian 7 (mainly)
Posts: 653

Original Poster
Rep: Reputation: 85
Quote:
Originally Posted by kbp View Post
Try Edit > Preferences > Tabs : Warn me when closing multiple tabs
Thanks, kbp, but this is unchecked.
 
Old 03-13-2013, 06:38 PM   #4
kbp
Senior Member
 
Registered: Aug 2009
Posts: 3,758

Rep: Reputation: 643Reputation: 643Reputation: 643Reputation: 643Reputation: 643Reputation: 643
Hmm works for me .. have you fiddled with any other settings in about:config ? Might be quicker to backup your bookmarks, delete the firefox profile (under ~/.mozilla/firefox/ ) and start fresh.
 
Old 03-14-2013, 10:50 AM   #5
xenopeek
LQ Newbie
 
Registered: Dec 2012
Posts: 19

Rep: Reputation: 3
My post here may solve it for you: http://forums.linuxmint.com/viewtopi...119387#p658346
 
1 members found this post helpful.
Old 03-16-2013, 05:21 AM   #6
Robhogg
Member
 
Registered: Sep 2004
Location: Old York, North Yorks.
Distribution: Debian 7 (mainly)
Posts: 653

Original Poster
Rep: Reputation: 85
Quote:
Originally Posted by xenopeek View Post
Thanks, xenopeek - setting browser.warnOnQuit to false has worked.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Firefox will not open and VLC will not close; Could use some help! Kallaste Linux - Software 11 12-16-2011 06:39 AM
Firefox not restarting or crashing on close TheStarLion Gentoo 5 06-26-2011 05:53 PM
Firefox start then close automatically Fredosaurus Linux - Software 3 10-27-2006 09:39 AM
Firefox close/minimize buttons merchtemeagle DamnSmallLinux 2 02-05-2006 05:26 AM
Hotkey to close Firefox (and maybe other windows) jagibbs Linux - Software 1 04-26-2005 10:31 PM


All times are GMT -5. The time now is 06:52 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration