LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Linux Mint
User Name
Password
Linux Mint This forum is for the discussion of Linux Mint.

Notices

Reply
 
Search this Thread
Old 04-27-2009, 12:43 PM   #1
pilotgi
Member
 
Registered: Apr 2002
Location: ks
Distribution: openSUSE 12.2 64 bit
Posts: 488

Rep: Reputation: 32
How to enable ppa experimental kde4?


I'm new to Linux Mint. I downloaded and installed the 64 bit version (Felicia) which has gnome as the default. I couldn't find a 64 bit version with KDE 4.2.

According to the Linux Mint forums you can add the ppa repo with synaptic. Here's what it says:
Quote:
to enable the KDE ppa repository you can use the gui way and open synaptic in the system menu group. setup --> repositories then tick the box (near the bottom) saying ppa experimental kde4. apply, and update or exit and use mint update. or you can edit the file /etc/apt/sources.list .
I can't find 'system menu group' in synaptic. I can click settings > repositories but the ppa experimental repo isn't listed. It isn't listed in /etc/apt/sources.list either.

How can I add this repo so I can install KDE 4.2 and how can I boot into KDE instead of Gnome? TIA.
 
Old 09-05-2009, 07:44 PM   #2
gold_leaf
Member
 
Registered: Sep 2009
Location: Salisbury, UK
Distribution: Peppermint OS
Posts: 64

Rep: Reputation: 20
I can't find that group thing, either, but the ppa repositories for KDE 4 are here:

Code:
 	
deb http://ppa.launchpad.net/kubuntu-members-kde4/ppa/ubuntu intrepid main 
deb-src http://ppa.launchpad.net/kubuntu-members-kde4/ppa/ubuntu intrepid main
So in synaptic, go through settings -> repositories like you have and click new, then put in the appropriate lines (so "intrepid" in the distribution line, "main" in the sections line, and the uri in the uri line).

Then go along to this place and follow the instructions for authenticating the ppa. Those instructions can be accessed by clicking on the blue question mark next to the signing key. The command should be
Code:
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys CA967634
but it's best to check with the site first in case the key has changed since this post.

Don't forget to reload synaptic. You should then be able to download the packages you want.

Once KDE is installed, you should be able to just log out from GNOME, and then find the "sessions" or "options" menu or whatever and pick KDE from the menu.

Hope it works for you.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Debian Unstable + (experimental) KDE4 introuble Debian 4 05-08-2008 05:46 AM
LXer: Launchpad PPA: Service: Software Development the Ubuntu Way LXer Syndicated Linux News 0 07-25-2007 12:46 PM
DSL install using ppa Zip drive? theedisoneffect DamnSmallLinux 2 04-18-2007 01:50 PM
My Debian Has No ppa.o/imm.o jonwatson Debian 8 09-18-2004 10:05 PM
ppa module not loading at boot Thetargos Linux - Hardware 0 08-11-2003 10:46 PM


All times are GMT -5. The time now is 12:43 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration