LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux Mint (http://www.linuxquestions.org/questions/linux-mint-84/)
-   -   How to enable ppa experimental kde4? (http://www.linuxquestions.org/questions/linux-mint-84/how-to-enable-ppa-experimental-kde4-722023/)

pilotgi 04-27-2009 11:43 AM

How to enable ppa experimental kde4?
 
I'm new to Linux Mint. I downloaded and installed the 64 bit version (Felicia) which has gnome as the default. I couldn't find a 64 bit version with KDE 4.2.

According to the Linux Mint forums you can add the ppa repo with synaptic. Here's what it says:
Quote:

to enable the KDE ppa repository you can use the gui way and open synaptic in the system menu group. setup --> repositories then tick the box (near the bottom) saying ppa experimental kde4. apply, and update or exit and use mint update. or you can edit the file /etc/apt/sources.list .
I can't find 'system menu group' in synaptic. I can click settings > repositories but the ppa experimental repo isn't listed. It isn't listed in /etc/apt/sources.list either.

How can I add this repo so I can install KDE 4.2 and how can I boot into KDE instead of Gnome? TIA.

gold_leaf 09-05-2009 06:44 PM

I can't find that group thing, either, but the ppa repositories for KDE 4 are here:

Code:

       
deb http://ppa.launchpad.net/kubuntu-members-kde4/ppa/ubuntu intrepid main
deb-src http://ppa.launchpad.net/kubuntu-members-kde4/ppa/ubuntu intrepid main

So in synaptic, go through settings -> repositories like you have and click new, then put in the appropriate lines (so "intrepid" in the distribution line, "main" in the sections line, and the uri in the uri line).

Then go along to this place and follow the instructions for authenticating the ppa. Those instructions can be accessed by clicking on the blue question mark next to the signing key. The command should be
Code:

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys CA967634
but it's best to check with the site first in case the key has changed since this post.

Don't forget to reload synaptic. You should then be able to download the packages you want.

Once KDE is installed, you should be able to just log out from GNOME, and then find the "sessions" or "options" menu or whatever and pick KDE from the menu.

Hope it works for you.


All times are GMT -5. The time now is 05:57 AM.