LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Linux Mint
User Name
Password
Linux Mint This forum is for the discussion of Linux Mint.

Notices

Reply
 
Search this Thread
Old 09-28-2010, 01:00 PM   #1
Neyzan
Member
 
Registered: Jul 2010
Location: Thessaloniki, Greece
Distribution: Fedora, Slackware.
Posts: 74

Rep: Reputation: 1
How do I reset the default sound settings in Gnome?


While I was fumbling around trying to activate the build-in microphone of my webcam I seem to have changed my sound settings (but I don't know how) and now whenever I try to watch a video (in vlc, but I don't think it is specific to that only) I get a very annoying background noise and a kind of big hall echo. Can someone tell me how to return to the default sound settings of Gnome?
 
Old 09-28-2010, 08:31 PM   #2
frankbell
Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Mageia, Mint
Posts: 7,560

Rep: Reputation: 1433Reputation: 1433Reputation: 1433Reputation: 1433Reputation: 1433Reputation: 1433Reputation: 1433Reputation: 1433Reputation: 1433Reputation: 1433
Try running Gmix (gnome-volume-control) and looking at the input sections.

You could also try running alsamixer and looking at the settings.

If Mint uses Pulse Audio as Ubuntu does, here's a link to the Pulse Audio help page.
 
1 members found this post helpful.
Old 09-30-2010, 01:10 PM   #3
Neyzan
Member
 
Registered: Jul 2010
Location: Thessaloniki, Greece
Distribution: Fedora, Slackware.
Posts: 74

Original Poster
Rep: Reputation: 1
Mint 9 Gnome uses PulseAudio, but I couldn't figure out what to do from the Help Page. I managed to reduce the noise by going to Menu>Preferences>Sound (Gmix, apparently) and at the Output tab setting the Connector to Analog Output/No Amplifier, but it still isn't as it should be...
 
Old 12-23-2011, 04:21 AM   #4
domhnalld
LQ Newbie
 
Registered: Dec 2011
Posts: 1

Rep: Reputation: Disabled
In had a similar problem with Mint 10. I fixed it like this:

1. Boot from your original installation disk

2. Note the default sound settings (in my case in "sound mixer" and "alsamixer")

3. Reboot from hard drive

4. Transfer the settings
 
1 members found this post helpful.
  


Reply

Tags
audio, gnome, settings, sound


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu gnome settings reset after every reboot Zac Matthew Joseph Linux - Newbie 3 04-04-2010 09:43 PM
How to reset monitor settings to default autodetected settings in openSUSE? chengas123 Linux - General 2 09-17-2008 11:24 AM
How do I reset desktop settings in GNOME? tux_addict Linux - Desktop 2 09-07-2008 07:01 AM
Reset Default Audio Settings? carl0ski Linux - Hardware 2 10-12-2006 05:10 PM
How to reset the default Gnome toolbar in the buttum of my desktop? suse91pro Linux - Enterprise 0 08-28-2006 11:10 PM


All times are GMT -5. The time now is 11:32 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration