LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux Mint (http://www.linuxquestions.org/questions/linux-mint-84/)
-   -   How do I reset the default sound settings in Gnome? (http://www.linuxquestions.org/questions/linux-mint-84/how-do-i-reset-the-default-sound-settings-in-gnome-834989/)

Neyzan 09-28-2010 02:00 PM

How do I reset the default sound settings in Gnome?
 
While I was fumbling around trying to activate the build-in microphone of my webcam I seem to have changed my sound settings (but I don't know how) and now whenever I try to watch a video (in vlc, but I don't think it is specific to that only) I get a very annoying background noise and a kind of big hall echo. Can someone tell me how to return to the default sound settings of Gnome?

frankbell 09-28-2010 09:31 PM

Try running Gmix (gnome-volume-control) and looking at the input sections.

You could also try running alsamixer and looking at the settings.

If Mint uses Pulse Audio as Ubuntu does, here's a link to the Pulse Audio help page.

Neyzan 09-30-2010 02:10 PM

Mint 9 Gnome uses PulseAudio, but I couldn't figure out what to do from the Help Page. I managed to reduce the noise by going to Menu>Preferences>Sound (Gmix, apparently) and at the Output tab setting the Connector to Analog Output/No Amplifier, but it still isn't as it should be...

domhnalld 12-23-2011 05:21 AM

In had a similar problem with Mint 10. I fixed it like this:

1. Boot from your original installation disk

2. Note the default sound settings (in my case in "sound mixer" and "alsamixer")

3. Reboot from hard drive

4. Transfer the settings


All times are GMT -5. The time now is 10:46 PM.