LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Linux Mint
User Name
Password
Linux Mint This forum is for the discussion of Linux Mint.

Notices



Reply
 
Search this Thread
Old 11-03-2012, 04:50 PM   #1
fabiox
LQ Newbie
 
Registered: Nov 2012
Posts: 4

Rep: Reputation: Disabled
Unhappy after MATE 1.4.2 upgrade my system fails booting


Hi All,
hope to find some good advice in this great community,
I had mint maya installed on my old dell, mate edition, working like a charm from the beginning.
Then I installed the new mate (latest version 1.4.2), trying rebooting, and now it doesn't boot any longer.
Grub asks me what to start (linux mint, recovery mode, memory test.. etc), but when I make my choice then I only got strange messages such as:
mount: .... mounting... FAILED
target filesystem has not requested /sbin/init
no init found. try passing init= bootarg

busybox v1.18.5 ...
(initramfs)_

Any idea, any advice will greatly help me! thanks a lot in advance!
Note: I tried the mate 1.4.2 upgrade with the following steps:
http://www.lffl.org/2012/11/rilasciato- ... .html#more

Grazie!
Fabio
 
Old 11-09-2012, 10:33 AM   #2
fabiox
LQ Newbie
 
Registered: Nov 2012
Posts: 4

Original Poster
Rep: Reputation: Disabled
Hi all,
managed to fix this with fsck -yV command, after accessing the hard drive from a live CD system.
Hope this is useful for other in my condition,

Fabiox
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
mint fails to boot after mate upgrade fabiox Linux Mint 1 11-07-2012 10:57 AM
dual boot system booting in Redhat linux but not booting in Windows XP sumitra Linux - Newbie 3 03-24-2011 10:42 AM
upgrade from 10.04 to 10.10 fails with msg could not calculate the upgrade tkmsr Ubuntu 10 10-13-2010 10:45 PM
System not booting after dist-upgrade to Sarge azeini Debian 4 10-14-2004 01:09 PM
Help needed : Dual booting of Linux 8.0 after system upgrade akroy Linux - General 1 11-08-2003 01:01 AM


All times are GMT -5. The time now is 05:30 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration