LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux Mint (http://www.linuxquestions.org/questions/linux-mint-84/)
-   -   ACER ONE WIFI Connected LED & switch bottom Right hand side operation (http://www.linuxquestions.org/questions/linux-mint-84/acer-one-wifi-connected-led-and-switch-bottom-right-hand-side-operation-755731/)

mario-g8ode 09-16-2009 04:01 PM

ACER ONE WIFI Connected LED & switch bottom Right hand side operation
 
HI. Sorry new to LINUX MINT and the ACER One .. had this running OK with LINPUS the switch activated the WIFI LED abd I was able to surf on the WEB OK. So the ACER One Hardware functions OK MY version has the 120GB HD and 500MB memory.

Then I changed to LINUX MINT and the LED no longer works. I also loaded on WINE so that I could run the free ware antenna modelling program MMANA-GAL I can still surf the WEB but not sure if the Slide switch has any function now.

Its a pity that the WIFI led does not work to indicate that there is some WIFI activity. Say a thread related to WIFI LED blinking not sure if this is relevant to the ACER one running MINT

Mario-G8ODE

sam_o_rogers 10-02-2009 07:03 AM

Quote:

Originally Posted by mario-g8ode (Post 3685833)
HI. Sorry new to LINUX MINT and the ACER One .. had this running OK with LINPUS the switch activated the WIFI LED abd I was able to surf on the WEB OK. So the ACER One Hardware functions OK MY version has the 120GB HD and 500MB memory.

Then I changed to LINUX MINT and the LED no longer works. I also loaded on WINE so that I could run the free ware antenna modelling program MMANA-GAL I can still surf the WEB but not sure if the Slide switch has any function now.

Its a pity that the WIFI led does not work to indicate that there is some WIFI activity. Say a thread related to WIFI LED blinking not sure if this is relevant to the ACER one running MINT

Mario-G8ODE

So that's what that led and switch is for. It's a momentary contact switch. Running Ubuntu 9.04, 1 gig of memory, came with XP pre-installed, but XP has never been run.

I've simply depended on the network strength display on the control panel. The Led doesn't come on for me. Toggling the switch does reset the network, so I am assuming the switch works. So, it appears to be something common to both Mint and Ubuntu 9.04. I'm assuming your machine came with Limpus pre-installed.

mario-g8ode 10-03-2009 03:18 AM

Quote:

Originally Posted by sam_o_rogers (Post 3704909)
So that's what that led and switch is for. It's a momentary contact switch. Running Ubuntu 9.04, 1 gig of memory, came with XP pre-installed, but XP has never been run.

I've simply depended on the network strength display on the control panel. The Led doesn't come on for me. Toggling the switch does reset the network, so I am assuming the switch works. So, it appears to be something common to both Mint and Ubuntu 9.04. I'm assuming your machine came with Limpus pre-installed.


Correct My ACER One came with LINPUS Installed. Bought from ACERonline as a grade 1 refurbished model EXCELLENT. I have tio say it worked frist time straight out of the box ..BUT

A Friend I know who has experimented with various LINUX OS suggested I try this new MINT-Linux as it had a better GUI and more user friendly - easy to use for people like me who are new to LINUX. Its also a derivative of UBUNTU so there will be more support ??

My son installed and ISO copy of MINT for me using my 8Gb memory stick. SO FAR... MINT seems to work OK apart from the LED's for the WIFI..However WIFI works fine.

I have also installed WINE and have managed to run MMANA-GAL albeit it not quite perfect the SWR Calculations seem to be stuck with a REf Zin of 50 ohms .. changing it does not seem to work using the Tools Function. I will try a couple of other HAM Radio Free-ware programs to see if they run as well.

Thanks for your reply


All times are GMT -5. The time now is 11:45 AM.