LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Laptop and Netbook (http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/)
-   -   Where can I find intel driver for exprees series 4 chipset with X4500HD Video Card (http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/where-can-i-find-intel-driver-for-exprees-series-4-chipset-with-x4500hd-video-card-732775/)

MaskedAvenger 06-13-2009 08:34 PM

Where can I find intel driver for exprees series 4 chipset with X4500HD Video Card
 
Hi everyone.

I've got a Dell Inspiron 1545 Lappy.
I'm using Kubuntu 8.04.2 x86

Everything works fine on it, BUT the Video.
Runs the apps great that only require 2D but I can't find any driver that will enable my 3D acceleration.

I've tried intel. Kubuntu repos, linuxdrivers.org, to no avail.

Mandriva has the capabilities but won't run the sound.

Any help I'd be grateful. Thxs...

Simon Bridge 06-14-2009 01:36 AM

However, the intel card uses free drivers - so they are in the latest kernel.
http://ubuntuforums.org/showthread.php?p=6466940
... rumoured fixed in jaunty-alpha, so the driver may just be out of date, try upgrading to 9.10.

That laptop looks like a bit of a lemon... there is lots of discussion about this: does not work well with windows either.

MaskedAvenger 06-14-2009 04:10 PM

Quote:

Originally Posted by Simon Bridge (Post 3573216)
However, the intel card uses free drivers - so they are in the latest kernel.
http://ubuntuforums.org/showthread.php?p=6466940
... rumoured fixed in jaunty-alpha, so the driver may just be out of date, try upgrading to 9.10.

That laptop looks like a bit of a lemon... there is lots of discussion about this: does not work well with windows either.



Thxs bunches, I'll give the article a look see, as for the lappy being a bit of a lemon, I tend to agree I got my wife a Inspiron 1721 and it's very slow loading even XP let alone the stock Vista.
Not bad once loaded but still leaves a little to be desired.

I really was interested in a XPS or a Studio but funds just wouldn't allow it.
I'm presuming the 9.10 upgrade was a typo?
I'm downloading 9.04 as we speak.

I'll let you know if that will do it or not, Again Thxs a bunch. :scratch:


All times are GMT -5. The time now is 07:58 PM.