LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Laptop and Netbook (http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/)
-   -   very low sound in ubuntu (http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/very-low-sound-in-ubuntu-577993/)

ayusman 08-18-2007 08:43 AM

very low sound in ubuntu
 
I have recently installed ubuntu 7.04 in my toshiba laptop.
everything is working fine but the sound from speaker is very very low.
I have checked the volume level although it is full still very less sound comes out of the speaker. please help me with this problem..

stress_junkie 08-18-2007 09:05 AM

Use Alsa Mixer or Alsa Mixer GUI to change the input volumes of the different sound devices. Also use either of these applications to increase the master volume of the card. The master volume of Alsa Mixer (GUI) is different than the volume control on the task bar.

showwaddy 08-18-2007 09:44 AM

Quote:

Originally Posted by ayusman (Post 2862952)
I have recently installed ubuntu 7.04 in my toshiba laptop.
everything is working fine but the sound from speaker is very very low.
I have checked the volume level although it is full still very less sound comes out of the speaker. please help me with this problem..

Hi Right click the speaker icon, open volume control, slide pcm switch up and you should have enough volume. you can then increase or decrease in your apps.

showwaddy

showwaddy 08-18-2007 09:45 AM

Hi Right click the speaker icon, open volume control, slide pcm switch up and you should have enough volume. you can then increase or decrease in your apps.

showwaddy[/QUOTE]

anandjss 08-18-2009 09:34 AM

volume increase
 
Well for system volume u can increase the Master and PCM volume by typing cmd on terminal-

$alsamixer

it opens alsamixer & u can set max volume with the help of keyboard controls.

for playing audio & video files, Get smplayer by typing following on terminal-

$ sudo apt-get install smplayer

If you already install SMPlayer, you can increase the volume. Just click preferences button and then you can configure it. On Preferences window, just go to General | Audio tab. Check “Use software volume control” and set your maximum amplification.

It really works..


All times are GMT -5. The time now is 10:59 PM.