LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices



Reply
 
Search this Thread
Old 04-11-2010, 09:33 PM   #1
fernden
LQ Newbie
 
Registered: Apr 2010
Posts: 3

Rep: Reputation: 0
Ubuntu 9.10 won't load after install


Downloaded ISO file from Ubuntu website. Burned ISO disc. Installed Ubuntu 9.10 on laptop. Install seemed to go perfectly fine (told is to wipe out hard drive and only install Ubuntu), but it won't boot past the Ubuntu logo and progress bar. The login screen is what's supposed to come up, I believe, but it never does. Instead I just have a spinning mouse pointer as is busy, but never goes any further. Please help!
 
Old 04-11-2010, 09:36 PM   #2
cola
Senior Member
 
Registered: Sep 2007
Location: Dhaka,Bangladesh
Distribution: Debian
Posts: 1,019

Rep: Reputation: 63
Quote:
Originally Posted by fernden View Post
Downloaded ISO file from Ubuntu website. Burned ISO disc. Installed Ubuntu 9.10 on laptop. Install seemed to go perfectly fine (told is to wipe out hard drive and only install Ubuntu), but it won't boot past the Ubuntu logo and progress bar. The login screen is what's supposed to come up, I believe, but it never does. Instead I just have a spinning mouse pointer as is busy, but never goes any further. Please help!
Can you post the hardware configuration?
 
Old 04-11-2010, 09:48 PM   #3
fernden
LQ Newbie
 
Registered: Apr 2010
Posts: 3

Original Poster
Rep: Reputation: 0
About a 9 year old Gateway laptop. Has a 2.0 Ghz Intel Pentium 4 processor, 512 Mb RAM, 60 Gb SATA hard drive. It was previously running Windows XP when I decided to wipe it out completely and install Ubuntu. By the way, when it gets stuck at the spinning mouse pointer and I press the power button on the computer, I get the Ubuntu options screen for shut down, restart, hibernate, etc. So, it seems like it's "sort of" booting up?
 
Old 04-13-2010, 12:03 AM   #4
fernden
LQ Newbie
 
Registered: Apr 2010
Posts: 3

Original Poster
Rep: Reputation: 0
Did a complete reinstall and it fixed the problem. Ubuntu 9.10 is up and running! Thanks anyway...
 
Old 04-13-2010, 03:06 AM   #5
cola
Senior Member
 
Registered: Sep 2007
Location: Dhaka,Bangladesh
Distribution: Debian
Posts: 1,019

Rep: Reputation: 63
Quote:
Originally Posted by fernden View Post
Did a complete reinstall and it fixed the problem. Ubuntu 9.10 is up and running! Thanks anyway...
Mark the thread as "[SOLVED]".
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
update after wubi install makes ubuntu fail to load dispozable Linux - Newbie 5 04-29-2011 07:40 PM
MBR problem (no XP load) after Ubuntu 7.1 install kingleo Linux - Newbie 11 05-06-2008 10:10 PM
Ubuntu 6.10 install screen wont load from boot cd. Tiepo Ubuntu 4 03-23-2007 04:43 AM
Ubuntu Edgy: fresh install last week, now can't change a load of settings. morrolan Linux - General 0 11-09-2006 12:12 PM
X.Org failed to load after Ubuntu 10.5 install habiblove Ubuntu 3 02-19-2006 05:25 PM


All times are GMT -5. The time now is 09:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration