LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices



Reply
 
Search this Thread
Old 06-14-2009, 11:39 PM   #1
jawolf
LQ Newbie
 
Registered: Jul 2005
Posts: 7

Rep: Reputation: 0
Ubuntu 9.04 + Asua EeePC problems: touchpad, wireless, camera


I have an ASUS Eee PC with Ubuntu 9.04. Many serious problems. The worst one is the touchpad, then the lack of wireless, and (this one is not so important) the camera doesn't work with skype.

Touchpad. It is over-sensitive, so when typing the cursor jumps around and causes a lot of aggravation. Sometimes it even causes a click on something inappropriate and I lose my work. For example this is the third try at typing this message. I tried to make the adjustment in the xconf file, but that didn't work. Maybe someone can tell me what to do. I'm just about to the point of opening the case (how?) and cutting some wires (hopefully the right ones) to disable the touchpad, but of course I would prefer a software solution. Help!!

Wireless. I haven't been able to get this to work.

Camera. I haven't been able to ge this to work, though I've only tried with skype.

Any help would be VERY welcoome.

Joseph Wolf
jawolf@math.berkeley.edu
 
Old 06-15-2009, 07:19 AM   #2
TedyBear
Member
 
Registered: Jan 2006
Location: Finland
Distribution: Ubuntu
Posts: 51

Rep: Reputation: 15
How about taking a look at eeebuntu.org?
 
Old 06-16-2009, 12:25 AM   #3
elliott678
Member
 
Registered: Mar 2005
Location: North Carolina
Distribution: Arch
Posts: 977

Rep: Reputation: 72
For the touchpad, look into syndaemon, it will allow you turn off the touchpad while typing.

I added "syndaemon -i 1.5 -d -t -k" to my desktop environment startup, what that does is disable tapping for 1.5s after a key is pressed. If you leave out the -t, it will disable movement and tapping while typing, but I find just disabling tapping to be sufficient.

Last edited by elliott678; 06-16-2009 at 12:26 AM.
 
  


Reply

Tags
eee, pc, touchpad, ubuntu


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
EEEpc 1000 , FC 10 , and Ralink wireless card mickeyboa Fedora 0 01-16-2009 09:41 PM
LXer: Tutorial: How to install regular Ubuntu on an EeePC 2g Surf LXer Syndicated Linux News 0 12-23-2008 10:01 AM
Ubuntu 8.04 wireless problems on t60 thinkpad using atheros wireless adapter AR5212 NuxIT Linux - Wireless Networking 0 08-21-2008 06:54 AM
LXer: 9-inch EeePC named EeePC 900 and gets detailed specs LXer Syndicated Linux News 1 03-11-2008 08:11 AM
Touchpad scrolling problems after every Ubuntu 6.10 startup oudent Ubuntu 0 01-28-2007 03:03 AM


All times are GMT -5. The time now is 01:08 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration