LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 02-20-2012, 01:19 AM   #1
edbarx
Member
 
Registered: Sep 2010
Distribution: Used Debian since Sarge. (~2005)
Posts: 314

Rep: Reputation: 17
touchpad interfering with typing in Squeeze (Debian) Gnome.


I bypassed this problem by purging gnome and istalled kde instead. Although, the thread is marked as Solved, I found no solution to the issue.


The original post follows from here:

laptop: Acer Aspire 7715z

I am trying to fine-tune my laptop touchpad to properly behave while typing and to offer some more functions other than the few offered in Gnome. In kde I could use gsynaptics but in Gnome this was causing the touchpad not to function without manually forcing it to start.

Is there a way to properly configure the touchpad not to move the cursor while typing? I tried to select "disable while typing" but the problem remains.

Last edited by edbarx; 02-24-2012 at 07:28 AM. Reason: To close thread
 
Old 02-20-2012, 05:53 PM   #2
sgosnell
Member
 
Registered: Jan 2008
Location: Baja Oklahoma
Distribution: Debian
Posts: 333

Rep: Reputation: 59
Put
Quote:
disable touchpad while typing linux
in a Google search, and pick the one that matches your distro. Or add gnome to it if you like. There are several ways to do that, depending mostly on the make of the touchpad (Elantech or Synaptics) and the distro you're running.
 
Old 02-21-2012, 02:40 AM   #3
edbarx
Member
 
Registered: Sep 2010
Distribution: Used Debian since Sarge. (~2005)
Posts: 314

Original Poster
Rep: Reputation: 17
I am using Debian (Squeeze, currently Stable).

I also tried google.com but I am still experiencing the same problem. In kde I used gsynaptics and it used to work.
 
Old 02-21-2012, 11:38 AM   #4
EDDY1
Guru
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 5,026

Rep: Reputation: 441Reputation: 441Reputation: 441Reputation: 441Reputation: 441
You should be able to configure mouse settings from settings menu. The touchpad settings are unnder mouse.
 
Old 02-21-2012, 02:04 PM   #5
edbarx
Member
 
Registered: Sep 2010
Distribution: Used Debian since Sarge. (~2005)
Posts: 314

Original Poster
Rep: Reputation: 17
I posted because I need to fine tune the touch pad. The available options in Gnome are inferior to what I need.

Is there an alternative package that I can use instead of the default applet offered in Gnome (Debian Squeeze)?
 
Old 02-25-2012, 01:00 PM   #6
EDDY1
Guru
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 5,026

Rep: Reputation: 441Reputation: 441Reputation: 441Reputation: 441Reputation: 441
Can you post your solution so others may benefit?
 
Old 02-26-2012, 05:52 AM   #7
edbarx
Member
 
Registered: Sep 2010
Distribution: Used Debian since Sarge. (~2005)
Posts: 314

Original Poster
Rep: Reputation: 17
Quote:
Originally Posted by EDDY1 View Post
Can you post your solution so others may benefit?

I bypassed this problem by purging gnome and installed kde instead. Although, the thread is marked as Solved, I found no solution to the issue.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: I'm pushing Debian Squeeze and GNOME 2 as hard as I can LXer Syndicated Linux News 0 10-27-2011 11:41 AM
Various segmentation faults Debian Squeeze Virtualbox running on Debian Squeeze host fordwrench Debian 1 07-21-2011 03:55 AM
LXer: The GNOME 2.30 environment in Debian Squeeze - surprisingly productive LXer Syndicated Linux News 0 05-06-2011 06:31 AM
Disabling Touchpad while typing. nardz Linux - Desktop 4 01-24-2008 04:33 AM


All times are GMT -5. The time now is 08:52 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration