LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Laptop and Netbook (http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/)
-   -   touchpad interfering with typing in Squeeze (Debian) Gnome. (http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/touchpad-interfering-with-typing-in-squeeze-debian-gnome-930288/)

edbarx 02-20-2012 01:19 AM

touchpad interfering with typing in Squeeze (Debian) Gnome.
 
I bypassed this problem by purging gnome and istalled kde instead. Although, the thread is marked as Solved, I found no solution to the issue.


The original post follows from here:

laptop: Acer Aspire 7715z

I am trying to fine-tune my laptop touchpad to properly behave while typing and to offer some more functions other than the few offered in Gnome. In kde I could use gsynaptics but in Gnome this was causing the touchpad not to function without manually forcing it to start.

Is there a way to properly configure the touchpad not to move the cursor while typing? I tried to select "disable while typing" but the problem remains.

sgosnell 02-20-2012 05:53 PM

Put
Quote:

disable touchpad while typing linux
in a Google search, and pick the one that matches your distro. Or add gnome to it if you like. There are several ways to do that, depending mostly on the make of the touchpad (Elantech or Synaptics) and the distro you're running.

edbarx 02-21-2012 02:40 AM

I am using Debian (Squeeze, currently Stable).

I also tried google.com but I am still experiencing the same problem. In kde I used gsynaptics and it used to work.

EDDY1 02-21-2012 11:38 AM

You should be able to configure mouse settings from settings menu. The touchpad settings are unnder mouse.

edbarx 02-21-2012 02:04 PM

I posted because I need to fine tune the touch pad. The available options in Gnome are inferior to what I need.

Is there an alternative package that I can use instead of the default applet offered in Gnome (Debian Squeeze)?

EDDY1 02-25-2012 01:00 PM

Can you post your solution so others may benefit?

edbarx 02-26-2012 05:52 AM

Quote:

Originally Posted by EDDY1 (Post 4611863)
Can you post your solution so others may benefit?


I bypassed this problem by purging gnome and installed kde instead. Although, the thread is marked as Solved, I found no solution to the issue.


All times are GMT -5. The time now is 12:25 AM.