LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Laptop and Netbook (http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/)
-   -   Toshiba Satellite Pro - Nvidia Resolution Problems (http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/toshiba-satellite-pro-nvidia-resolution-problems-143840/)

Kiada 02-08-2004 07:11 PM

Toshiba Satellite Pro - Nvidia Resolution Problems
 
Hey.. so ive installed the latest Nvidia drivers off their site, but now the resolutions all messed up.. an part of the laptop screen is just black to the right hand side (squashed display) so its stuck in '800x600' i think... Ive uploaded my XF86Config.0.log file here and my actual XF86Config-4 file here so hopefully you can help me fix it.. please lol, im a linux newb an im not sure where to go from here... i did the 'startx -- -logverbose 5' thing, but im not sure where im sposed to look for that log file?

Using the generic drivers my resolution/display looked fine, but the games etc.. were running really badly... i appreciate any help i can get! thanks in advance..

Mandrake 9.1
Geforce4 Go 420 - 1024-768 Flat Panel - 16mb

Need any more information/logs?

XavierP 02-08-2004 07:13 PM

Well, what Toshiba model and hardware specs do you have?

And the link to your XF86Config-4 appears to be down.

Kiada 02-08-2004 07:26 PM

Re: Toshiba Satellite Pro - Nvidia Resolution Problems
 
Sorry ive edited the link, uhhmm i think its a Satellite Pro 2100 (what it says on the bottom of the laptop itself) i have 256 megs of ram, 1.8ghz celeron.. 30gb Drive, DVD drive.. anything else? im not sure what else to put :confused: thanks for your quick reply by the way

XavierP 02-08-2004 07:34 PM

It looks as though your monitor settings are incorrect. It's unhappy with your horizontal sync and vertical refresh. You should check the specs of your monitor and edit the settings.

Kiada 02-09-2004 08:21 AM

^^^ hmmm i looked on the Toshiba site for my detailed specs, an for some reason they just dont have my model on there :| they have every other model but mine lol, how frustrating is that.. they have the 'Satellite 2100' but not the 'Satellite Pro 2100' an the non-pro one has completely different specs.. an i dont have the original documentation anymore... hmmm i dont spose you know of any other way to configure it correcly? or find out exactly what correctly is?... i dont have a clue how to do this stuff lol :$! thanks...

Kiada 02-09-2004 08:37 AM

ahhhh that laptop sticky thread in this forums quality, didnt notice it before.

Anyways if anybody searches this an has the same problem as me, check Here. It has some decent information.. i just used the XF86Config-4 file it links to, an it worked perfectly! :)

(it also sorted my next question, about the keyboard.. when you hold down a key an it doesnt repeat it)


All times are GMT -5. The time now is 09:36 PM.