LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 01-06-2005, 03:02 AM   #1
tandoc
LQ Newbie
 
Registered: Jan 2005
Posts: 1

Rep: Reputation: 0
Suse 9.2 on Evo N610c - W200 Wireless HELP


hello all
Got SuSe 9.2 Pro installed OK on my Evo N610c laptop. But still have 1 problem with its built-in W200 Wireless module; the silver bar behind LCD screen. I really don't know how to make it work under any linux distro.

If anyone have the same laptop and successfully setup this W200 Wireless working, please HELP. Thanks alot in advance.
TD
 
Old 01-06-2005, 08:09 AM   #2
Jasman
LQ Newbie
 
Registered: Jan 2005
Posts: 4

Rep: Reputation: 0
Oystein Olsen Orinoco USB page

Go to http://folk.uio.no/oeysteio/orinoco-usb/index.html . Also, make sure you have wireless-tools installed.

Oystein has made RPMs for all recent versions of Suse, by kernel (i.e., there are 4 choices, I think, for 9.2, depending on how up-to-date your kernel is).

Configuration is the sticky part, and you may have to reboot after installing RPMs before the hotplug control [CTRL-F2] will turn on the W200 (which is verified by its light going on).

I actually think his instructions are incomplete for 9.2. In his instructions for 9.1, he identifies a "bug" in Yast that requires moving a configuration file. This doesn't seem to me to apply to 9.2. Actually, I haven't gotten my W200 to work in 9.2, but I think I'm abandoning Suse anyway. I'm waiting for the next Mepis release.

I've made Oystein's scripts work for several flavors of Debian, too. He seems to be the only person out there helping to make this module work in Linux. Thanks, Oystein.

One more thing - since the W200 is built in, it should remain activated on boot, not "when hotplugged." And in some cases your ethernet card may need to be disabled to get the W200 to work.

Good luck
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Wireless to work on Compaq evo N610c pazzport Linux - Wireless Networking 0 01-24-2005 09:46 PM
Compaq Evo N610c cck23 Linux - Wireless Networking 3 06-23-2004 06:30 AM
Linux on compaq evo n610c nomi42 Linux - Laptop and Netbook 0 04-29-2004 11:15 AM
Suse 9 on Compaq Evo N610c boffhaku Linux - Laptop and Netbook 2 12-19-2003 09:57 AM
Compaq Evo N610C Video Issues learninlinux Linux - Hardware 0 10-06-2003 02:16 PM


All times are GMT -5. The time now is 02:22 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration