LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 04-06-2006, 10:23 PM   #1
merchtemeagle
Member
 
Registered: Oct 2004
Location: Belgium
Distribution: Slackware 13.37
Posts: 512

Rep: Reputation: 31
Still ACPI errors after dsdt recompile


I saw a lot of ACPI errors when I did a dmesg, so I followed this guide:
http://crippledcanary.se/acpi-proble...spire-3003lmi/

I think there are less of them now, but there still are some.

[4294734.655000] ibm_acpi: ec object not found
[4294734.696000] ACPI: Battery Slot [BAT1] (battery present)
[4294736.186000] ACPI-0362: *** Error: Looking up [Z007] in namespace, AE_NOT_FOUND
[4294736.186000] search_node dbed7d60 start_node dbed7d60 return_node 00000000
[4294736.186000] ACPI-0508: *** Error: Method execution failed [\_SB_.BAT1._BST] (Node dbed7c60), AE_NOT_FOUND
[4294736.207000] ACPI-0362: *** Error: Looking up [Z007] in namespace, AE_NOT_FOUND
[4294736.207000] search_node dbed7d60 start_node dbed7d60 return_node 00000000
[4294736.207000] ACPI-0508: *** Error: Method execution failed [\_SB_.BAT1._BST] (Node dbed7c60), AE_NOT_FOUND
[4294743.584000] apm: BIOS not found.

And a bit further:

[4294747.248000] mtrr: 0xe8000000,0x4000000 overlaps existing 0xe8000000,0x1000000
[4294765.792000] ACPI-0362: *** Error: Looking up [Z007] in namespace, AE_NOT_FOUND
[4294765.792000] search_node dbed7d60 start_node dbed7d60 return_node 00000000
[4294765.792000] ACPI-0508: *** Error: Method execution failed [\_SB_.BAT1._BST] (Node dbed7c60), AE_NOT_FOUND
[4294771.518000] ACPI-0362: *** Error: Looking up [Z007] in namespace, AE_NOT_FOUND

This search node error keeps repeating itself. Any thoughts here?
 
Old 04-11-2006, 08:23 AM   #2
merchtemeagle
Member
 
Registered: Oct 2004
Location: Belgium
Distribution: Slackware 13.37
Posts: 512

Original Poster
Rep: Reputation: 31
Hmm, I don't think I solved anything. If you follow the link I posted in my previous post, you can see the author says he exactly solved the errors I'm still getting.

Although I seem to have solved something. I couldn't wake up the notebook when in sleepmodus, now I can. Battery and hibernation still don't work though.

Anybody an idea?

Last edited by merchtemeagle; 04-11-2006 at 08:30 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ACPI, Asus A8N-VM and broken DSDT gloomy Linux - Hardware 10 05-01-2006 03:24 AM
2.6 recompile, need to adjust things in ACPI cwwilson721 Slackware 5 12-30-2005 04:55 PM
Errors after Kernel Recompile alagenchev Linux - General 5 10-17-2005 09:19 AM
Errors after kernel recompile. springshades Linux - Software 8 07-12-2005 03:23 AM
2.6.4 acpi patch for custom dsdt? Outabux Debian 16 04-08-2004 07:56 PM


All times are GMT -5. The time now is 11:41 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration