LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 08-23-2004, 02:57 AM   #1
Dachy
Member
 
Registered: Apr 2004
Location: san diego, ca
Distribution: Slackware 12.1
Posts: 99

Rep: Reputation: 15
Slackware freezes during boot up after fresh install


I have a 300mhz amd k6 with 64 mb of ram and a 4 gig harddrive. i partioned it like so: hda1- 3.5 gigs and hda3- the extended partition then hda5- the swap

(followed a write-up, im a n00b)

now after bootup it says hda1 was unmounted in properly and is forcing a check.. then it finishes and loads more stuff and gets to this point that says:

PCI: Assigned IRQ 10 for device 00:07.0
PCI: Assigned IRQ 10 for device 00:07.0

and that's it.. the system stops responding. any ideas?
 
Old 08-23-2004, 08:18 AM   #2
PenguinPwrdBox
Member
 
Registered: Oct 2003
Location: /illinois/chicago
Distribution: Slackware/Gentoo/FC/RHEL
Posts: 568

Rep: Reputation: 30
Restart your machine, and enter the BIOS.
Hunt around, and see if you can find a section (Usually under "Advanced) that is labeled "Plug and Play Operating System - Yes"

Change that to "No"

Reboot.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fresh Install Freezes on Setting Hostname nonothing Linux - Networking 3 12-11-2004 02:26 PM
Fresh Slackware 9.1 installation requires boot disk to boot smithtodda Slackware - Installation 7 06-23-2004 09:06 PM
RH Fedora Fresh Install freezes on first launch? !Please Help! fruitybooterson Red Hat 1 03-14-2004 10:47 PM
Slackware freezes on install boot vaguy02 Linux - Laptop and Netbook 2 01-23-2004 05:45 PM
Can't boot after fresh install of Slackware Darvocet Linux - General 2 02-22-2003 10:00 PM


All times are GMT -5. The time now is 05:47 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration