LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 01-29-2008, 02:49 AM   #1
jekkt
LQ Newbie
 
Registered: Jan 2008
Posts: 2

Rep: Reputation: 0
Slackware 12 boot unknow error --> black screen after install slack


hi, i install slackware 12 with new kernel on my laptop
i use fdisk fine and install without errors.
when i load linux from lilo it starts correctly but after a while when load
some things it breaks and i got a black screen.. it is not x i try to use ctrl alt space or f1.. to delete.. this black screen stays and my hdd work for 1 secound... i try to see logs but i dont get some because it breaks? i start my dvd slack and type hugems.s root=/dev/sda3 and it was succsessfull but if i add rdinit=ro i got the same error
i got a nividia 7400 go card i download it and save at /boot but i need some libs to run it maybe i can fix this error with mpcia = off ?
i startet 20x to run slack and i note that i got error pcmcia interrupt
i dont know where i must search ..... pls help me

give me infos where i must search i try 4 days to fix this

vga=normal , vga=791 all dont help

Last edited by jekkt; 01-29-2008 at 05:24 AM.
 
Old 01-29-2008, 02:23 PM   #2
teabag_46
Member
 
Registered: Aug 2007
Posts: 35

Rep: Reputation: 15
When you say a 'black screen' does it get as far as asking you to log in, and asking for your
password? If it does, then this is normal for slackware - to start a GUI, you need to type 'startx' <enter>. Apologies if you already knew this and/or this wasn't your problem
 
Old 01-29-2008, 03:07 PM   #3
jekkt
LQ Newbie
 
Registered: Jan 2008
Posts: 2

Original Poster
Rep: Reputation: 0
Thumbs up

Quote:
Originally Posted by jekkt View Post
hi, i install slackware 12 with new kernel on my laptop
i use fdisk fine and install without errors.
when i load linux from lilo it starts correctly but after a while when load
some things it breaks and i got a black screen.. it is not x i try to use ctrl alt space or f1.. to delete.. this black screen stays and my hdd work for 1 secound... i try to see logs but i dont get some because it breaks? i start my dvd slack and type hugems.s root=/dev/sda3 and it was succsessfull but if i add rdinit=ro i got the same error
i got a nividia 7400 go card i download it and save at /boot but i need some libs to run it maybe i can fix this error with mpcia = off ?
i startet 20x to run slack and i note that i got error pcmcia interrupt
i dont know where i must search ..... pls help me

give me infos where i must search i try 4 days to fix this

vga=normal , vga=791 all dont help

Now i Type on lilo start "linux apci=off" and i dont get a black screen (blank screen) i get login i type root and i can use all what i want
i think my problem is pcmcia interrupct maybe i must load modules and configure ?
 
Old 02-01-2008, 11:11 AM   #4
tomtomjkw
Member
 
Registered: Jan 2008
Distribution: Slackware64-current
Posts: 127

Rep: Reputation: 31
Turn your laptop on without any USB and PCMCIA devices connected.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
notebook hp dv8378ea with slackware 12 black screen on 1st boot xneo Slackware 0 07-12-2007 08:37 AM
'startx' gives me a black screen on new slackware 10 install evank Linux - Newbie 5 01-07-2005 09:59 PM
exit slack gives a black screen, not a text mode jayandstuff Slackware 5 12-20-2004 11:32 PM
Slackware 9.1 new kernel compile displays black screen on boot. Krenn Slackware 3 03-29-2004 02:33 PM
Slack 9.1 and "black screen of death" on boot emillerpdx Slackware 4 10-01-2003 11:33 AM


All times are GMT -5. The time now is 09:26 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration