LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Laptop and Netbook (http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/)
-   -   sharp mebius fails to boot after installation of dual boot with Ubuntu 10.04 (http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/sharp-mebius-fails-to-boot-after-installation-of-dual-boot-with-ubuntu-10-04-a-944516/)

bolwara 05-12-2012 12:13 AM

sharp mebius fails to boot after installation of dual boot with Ubuntu 10.04
 
Hi,

I was given an older Sharp Mebius mini laptop - hdd only 20gb so quite old. It is a very light and tidy machine and it was running Win XP in Japanese. After unsuccessfully trying to change the language settings I decided to install Ubuntu as dual boot. During the installation there was a warning that there was not quite enough memory and asking if I wanted to proceed. I elected to proceed on the basis that if I could get it working I would add extra ram. The installation completed successfully but since then when I switch the machine on all that happens is that the battery light flickers. I cannot get to any set up screen.
I took out the hdd with the idea of re-formatting it with my USB adapter but it is a female IDE Ultra ATA/100 and I cannot find an appropriate adapter for it on line. So now my only option is to try to get some interactivity with it.
Has anyone had a similar experience?
Does anyone know what if anything can be done when a system has faltered so comprehensively?

In the past and with a different laptop - a Toshiba tablet PC I was able to do a rather sneaky installation of Ubuntu with dual boot by cloning the hdd from a separate device which already had dual boot installed. The recipient device could not load Windows but was able to load ubuntu without a hitch - wonders of that OS. However both devices were toshiba. Not sure that something like that would work with a sharp and in any case I do not have an adapter to connect the Mebius HDD to another computer for cloning purposes.


Any advice or guidance would be greatly appreciated.

camorri 05-12-2012 08:56 AM

Did you partition the 20 gig disk?

Did you do a Wubi install? ( Linux on the XP file system )?

I suspect your disk is full if it was a Wubi install.

Have you go a means of booting from a CD drive, or from a USB stick in a USB port?

bolwara 05-12-2012 03:18 PM

Did you partition the 20 gig disk?
COULD NOT PARTITION

Did you do a Wubi install? ( Linux on the XP file system )?
YES

I suspect your disk is full if it was a Wubi install.

Have you go a means of booting from a CD drive, or from a USB stick in a USB port?
WHEN I TURN ON THE COMPUTER IT ONLY FLICKERS.
WILL TRY TO ENTER SET UP, CHANGE BOOT OPTIONS WITHOUT HDD AND SEE WHAT HAPPENS.
THANKS__________________
Cliff

Registered linux user 482242

camorri 05-12-2012 03:35 PM

Is it the disk light that is 'flickering'?

bolwara 05-12-2012 08:26 PM

Mebius
 
Hi,

Will put the hdd back into the device in a few days time, see what happens when switched on and get back to you. Thanks so much for your kind assistance.

bolwara 05-20-2012 04:31 PM

Hi again everyone,

Sorry for the delay in responding. I have taken out the hard drive of this device and have purchased a device to read it to USB. I will re-format the drive and attempt to install Xbuntu on the laptop once the HDD is re-inserted. I am hopeful that a re-formatted hard drive and a single OS install will be tolerable for the Mebius.
Thanks for the very quick assistance. As with many other such laptop scenario there is no CD so I will have to install using a network type installation. I will come back to the the forum for help with this. Once again, many thanks.

bolware.


All times are GMT -5. The time now is 11:27 PM.