LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Laptop and Netbook (http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/)
-   -   Problems with Ubuntu 8.10 on a Sony Vaio VGN-NR498E (http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/problems-with-ubuntu-8-10-on-a-sony-vaio-vgn-nr498e-746830/)

Leveecius 08-11-2009 04:35 PM

Problems with Ubuntu 8.10 on a Sony Vaio VGN-NR498E
 
Hey guys, I just recently installed Ubuntu 8.10 on my Sony laptop, and all is well with it, EXCEPT for the video driver, is what I'm guessing it is anyways. I tried to get Avant Window Navigator to work, and it gave me an error, telling me that my screen wasn't composited? Then it told me to run "compiz", so I ran that, and AWN started working, but if I exit terminal, AWN closes down and it screws up my screen. So I finally got everything set up on AWN just the way I want it and now, with terminal still running, here is all it says in terminal:
Code:

Checking for Xgl: not present.
xset q doesn't reveal the location of the log file. Using fallback /var/log/Xorg.0.log
Detected PCI ID for VGA:
Checking for texture_from_pixmap: not present.
Trying again with indirect rendering:
Checking for texture_from_pixmap: present.
Checking for non power of two support: present.
Checking for Composite extension: present.
Checking screen 1Comparing resolution (1280x800) to maximum 3D texture size (2048): Passed.
Checking for Software Rasterizer: Not present.
Checking for nVidia: not present.
Checking for FBConfig: present.
running under gnome seesion, checking for gnomecompat
Checking for Xgl: not present.
/usr/bin/compiz.real (video) - Warn: No 8 bit GLX pixmap format, disabling YV12 image format

Any clues? Because I'm lost.

Leveecius 08-11-2009 05:25 PM

Nevermind guys, a buddy and I figured it out. It seems as thought metacity is supposed to be the compositor and it wasn't, so I enabled it to be and thus now everything is working fine! Cheers!


All times are GMT -5. The time now is 05:28 PM.