LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 01-09-2005, 09:37 AM   #1
tommy_vossy
LQ Newbie
 
Registered: Jan 2005
Location: Germany / NRW / Bochum
Posts: 4

Rep: Reputation: 0
Unhappy Problems configuring aspire 1363 wlmi for 1280x800


Hi all,

I got an acer aspire 1363 wlmi (amd sempron, NVIDIA GeForce FC GO 5200 64MB, 15,4" display) for christmas and immediately started installing Ubuntu. Everything went fine except for X. It's impossible to use the recommended 1280x800 resolution. X will start with this resolution but everythings looks like a crap, and it is completely unusable. 1024x768 works fine for me, but working in this resolution isn't fun:-(
I'm currently using the Ubuntu Hoary release (xorg, kernel 2.6.10). Tried the nvidia closed-source driver, but it's completely the same. I'll append my xorg.conf.

Does anyone of you know a solution to my problem?

Thx in advance for your help.

Thomas

[xorg.conf]
# XF86Config-4 (XFree86 X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the XF86Config-4 manual page.
# (Type "man XF86Config-4" at the shell prompt.)
#
# This file is automatically updated on xserver-xfree86 package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xfree86
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following commands as root:
#
# cp /etc/X11/XF86Config-4 /etc/X11/XF86Config-4.custom
# md5sum /etc/X11/XF86Config-4 >/var/lib/xfree86/XF86Config-4.md5sum
# dpkg-reconfigure xserver-xfree86

Section "Files"
FontPath "unix/:7100" # local font server
# if the local font server has problems, we can fall back on these
FontPath "/usr/lib/X11/fonts/misc"
FontPath "/usr/lib/X11/fonts/cyrillic"
FontPath "/usr/lib/X11/fonts/100dpi/:unscaled"
FontPath "/usr/lib/X11/fonts/75dpi/:unscaled"
FontPath "/usr/lib/X11/fonts/Type1"
FontPath "/usr/lib/X11/fonts/CID"
FontPath "/usr/lib/X11/fonts/Speedo"
FontPath "/usr/lib/X11/fonts/100dpi"
FontPath "/usr/lib/X11/fonts/75dpi"
# paths to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
Load "GLcore"
Load "bitmap"
Load "dbe"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "record"
Load "speedo"
Load "type1"
Load "v4l"
Load "vbe"
Load "xtt"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "keyboard"
Option "CoreKeyboard"
Option "XkbRules" "xfree86"
Option "XkbModel" "pc105"
Option "XkbLayout" "de"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "Emulate3Buttons" "true"
Option "ZAxisMapping" "4 5"
EndSection
Section "InputDevice"
Identifier "Synaptics Touchpad"
Driver "synaptics"
Option "SendCoreEvents" "true"
Option "Device" "/dev/psaux"
Option "Protocol" "auto-dev"
EndSection

Section "Device"
Identifier "NVIDIA Corporation NV34M [GeForce FX Go 5200]"
Driver "nv"
BusID "PCI:1:0:0"
EndSection

#Section "Monitor"
# Identifier "Standardbildschirm"
# HorizSync 28-64
# VertRefresh 43-60
# Option "DPMS"
# Modeline "1280x800@60" 83.91 1280 1312 1624 1656 800 816 824 841
#EndSection

Section "Monitor"
Option "CalcAlgorithm" "CheckDesktopGeometry"
DisplaySize 320 240
HorizSync 30-82
Identifier "Monitor[0]"
ModelName "1280X800@65HZ"
Option "DPMS"
VendorName "--> LCD"
VertRefresh 58-75
UseModes "Modes[0]"
EndSection

Section "Modes"
Identifier "Modes[0]"
Modeline "1024x768" 67.48 1024 1080 1184 1344 768 769 772 797
Modeline "1024x768" 79.52 1024 1080 1192 1360 768 769 772 801
Modeline "1280x800@65" 92.73 1280 1312 1664 1696 800 816 825 841
# Modeline "1280x800" 104.35 1280 1360 1496 1712 800 801 804 835
Modeline "1280x768" 84.35 1280 1344 1480 1680 768 769 772 797
Modeline "1280x768" 99.17 1280 1352 1488 1696 768 769 772 801
Modeline "800x600" 40.19 800 832 912 1024 600 601 604 623
Modeline "800x600" 47.53 800 840 920 1040 600 601 604 626
Modeline "768x576" 37.37 768 800 880 992 576 577 580 598
Modeline "768x576" 43.52 768 800 880 992 576 577 580 601
Modeline "640x480" 25.10 640 656 720 800 480 481 484 498
Modeline "640x480" 29.84 640 664 728 816 480 481 484 501
# Modeline "1280x800" 104.35 1280 1360 1496 1712 800 801 804 835
EndSection

Section "Screen"
Identifier "Default Screen"
Device "NVIDIA Corporation NV34M [GeForce FX Go 5200]"
Monitor "Monitor[0]"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1280x800"
EndSubSection
SubSection "Display"
Depth 4
Modes "1280x800"
EndSubSection
SubSection "Display"
Depth 8
Modes "1280x800"
EndSubSection
SubSection "Display"
Depth 15
Modes "1280x800"
EndSubSection
SubSection "Display"
Depth 16
Modes "1280x800"
EndSubSection
SubSection "Display"
Depth 24
Modes "1280x800"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
InputDevice "Synaptics Touchpad"
EndSection

Section "DRI"
Mode 0666
EndSection
 
Old 01-10-2005, 06:53 PM   #2
AlexV
Member
 
Registered: May 2004
Location: New Lenox, IL
Distribution: Fedora Core 4; Ubuntu 5.10 (Breezy Preview); CentOS 4
Posts: 81

Rep: Reputation: 15
Re: Problems configuring aspire 1363 wlmi for 1280x800

Quote:

Section "Device"
Identifier "NVIDIA Corporation NV34M [GeForce FX Go 5200]"
Driver "nv"
BusID "PCI:1:0:0"
EndSection
The 'Driver' setting should b "nvidia" instead of "nv". The "nv" driver is the Open Source version. Did you install the nVidia drivers with APT or some other way? I'm running Ubuntu Warty on a laptop with similar display/graphics card to yours, and when I installed the drivers via APT and then ran the configuration program it took care of that for me.

Here's a link to a great Ubuntu starter guide which covers this:
http://ubuntuguide.org/#installnvidiadriver

Let me know if that helps!
 
Old 01-11-2005, 02:48 AM   #3
tommy_vossy
LQ Newbie
 
Registered: Jan 2005
Location: Germany / NRW / Bochum
Posts: 4

Original Poster
Rep: Reputation: 0
I tried the nvidia driver as well...didn't work:-( I think the problem is, that my display isn't recognized properly, especially the phyiscal dimensions. I'm using SuSE 9.2 now, and it worked out of the box.

Thx anyway for your reply.

Greetz

Thomas
 
Old 06-10-2005, 05:25 AM   #4
Fernandoch
Member
 
Registered: Mar 2002
Location: Spain
Distribution: Debian, Cent OS, RHEL
Posts: 119

Rep: Reputation: 15
wifi connection with acer 1363

Hi guys,
I have the same laptop and I was wondering if you were able to configure the wireless connection of that acer 1363. And what did you use? Ndiswrapper?
Regards and thank you,
Fernando.
 
Old 06-20-2005, 02:23 AM   #5
Fernandoch
Member
 
Registered: Mar 2002
Location: Spain
Distribution: Debian, Cent OS, RHEL
Posts: 119

Rep: Reputation: 15
Acer 1363 + wifi

Hi all,

I have it working. Check this web for more details:

http://vmaury.nerim.net/AcerAspire13...ux_Install.txt

And if you have any questions just post them in here.

Regards,

Fernando.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless up and running on Acer Aspire 2003 WLMi smokylux LinuxQuestions.org Member Success Stories 1 12-01-2007 07:52 PM
Which LINUX on Acer Aspire 3003 WLMi? vmarijus Linux - Laptop and Netbook 8 11-30-2005 08:41 AM
Acer Aspire 1692 WLMI Spooky Linux - Laptop and Netbook 1 08-30-2005 09:49 AM
debian sarge USB problems on ACER 4002 WLMi simao Linux - Laptop and Netbook 1 04-24-2005 03:37 PM
Problems with res 1280x800 daguerr Linux - Laptop and Netbook 10 04-18-2005 06:43 AM


All times are GMT -5. The time now is 06:36 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration