LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 07-15-2006, 05:31 AM   #1
asaaroni
LQ Newbie
 
Registered: Jul 2006
Posts: 1

Rep: Reputation: 0
Problem Dell 6000 Intel PRO/Wireless 2915ABG


Hi, new user to FC4 installed dual boot XP and FC4.

I cannot seem to activate the Intel Pro/Wireless 2915ABG

At the current state of my machine here are the steps that I have done.
> 1. installed liva rpm source
> 2. ran yum update ipw2200-firmware (to try and update the firmware)
> result: Could not find update match for ipw2200-firmware, No Packages
> marked
> for Update/Obsoletion
> 3. ran dmesg
> result:

pw2200: Detected Intel PRO/Wireless 2915ABG Network Connection
ipw2200: ipw-2.2-boot.fw load failed: Reason -2
ipw2200: Unable to load firmware: 0xFFFFFFFE
ipw2200: failed to register network device
ipw2200: probe of 0000:03:03.0 failed with error -5
snd_intel8x0: Unknown parameter `'

Im not technical and would appreciate being stepped through the process in dummy terms!

Thanks,
Alain
 
Old 07-15-2006, 10:22 AM   #2
kak
Member
 
Registered: Jul 2004
Location: Moriarty, NM, USA about 100 yards form Rattle Snake Coutry
Distribution: Slackware , Ubuntu
Posts: 269

Rep: Reputation: 30
First off did you compile the ipw2200 driver or are you using the one in the kernel?

If it is the one in the kernel :
which kernel? open a terminal and type "uname -r"

In a nutshell you are missing the firmware from : http://ipw2200.sourceforge.net/firmware.php
Simply download it then unpack it.
And copy it to /lib/firmware
Then reboot and in theory the errors should go away.

The real big question is what version you need? but I would need to know which version of ipw2200 you have.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel Pro/Wireless 2200BG/2915ABG Pacux Slackware 5 02-22-2006 01:22 AM
Intel PRO/Wireless 2915ABG MiniPCI ghaefb Linux - Laptop and Netbook 1 02-17-2006 07:27 AM
intel pro/wireless 2915abg minipci adapter ipw2200 Kalian Linux - Laptop and Netbook 8 02-03-2006 03:46 PM
SUSE 10.0 wlan Problem with Intel PRO/Wireless 2915ABG wlan_security Linux - Wireless Networking 5 11-29-2005 07:09 AM
SUSE 10.0 wlan Problem with Intel PRO/Wireless 2915ABG wlan_security Linux - Laptop and Netbook 1 11-23-2005 11:22 PM


All times are GMT -5. The time now is 10:40 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration