LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices



Reply
 
Search this Thread
Old 06-15-2005, 03:16 AM   #1
gbkyle
Member
 
Registered: Sep 2004
Location: NJ USA
Distribution: Gentoo
Posts: 49

Rep: Reputation: 15
Omnibook 900, Ubuntu, Neomagic Sound Prob


I just recently just tried ubuntu on an old omnibook 900 laptop, im very used to gentoo and the console, so this apt stuff is all new to me my lspci says

0000:01:00.1 Multimedia audio controller: Neomagic Corporation NM2200 [MagicMedia 256AV Audio] (rev 20)

ALSA is installed supposedly from the package manager, but i cant run alsaconf, not found. Any way i can configure my soundcard to work properly? By the way, on boot, loading ALSA it keeps scrolling a syntax and Invalid Card #, if that helps at all dmesg also reads

nm256: no ac97 is found!
 
Old 06-15-2005, 10:17 PM   #2
oldstinkyfish
Member
 
Registered: Nov 2003
Posts: 148

Rep: Reputation: 15
I thought that ubuntu natively uses gstreamer?
 
Old 12-14-2006, 09:59 PM   #3
KingCharles
LQ Newbie
 
Registered: Dec 2006
Location: Toronto, Canada
Distribution: Ubuntu
Posts: 1

Rep: Reputation: 0
Smile What version of Ubuntu are you using?

What version of ubuntu did you install?

I think the sound drivers were updated for Dapper quite a bit, as I was having some problems on my desktop PC (Audigy card) when running Breeze, and now all seems to be fine with Dapper.

You may want to take a look at the following:
http://users.ece.gatech.edu/rbutera/omnibook900.html

I found it at:
http://www.linux-on-laptops.com/

-----
Also, I am about to install Dapper (Server) onto my old Omnibook 900; want to make a small, personal web page/server with it. Do you have the original Ethernet PC card that came with it? If so, did it work out for you?

I do not have an Ethernet card for it, and I'm searching through eBay for one. I already found the F1643A which is a "designed-for-Omnibook900" Ethernet/Modem PC Card from Realport. I am just curious to see if you have something similar, whether it worked, and if I should spend money on such 'unique piece of hardware' ?

Maybe we could help each other make all hardware work properly?

Last edited by KingCharles; 12-14-2006 at 10:15 PM.
 
  


Reply

Tags
alsa, audio, ethernet, neomagic, omnibook, sound, ubuntu


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem using NeoMagic sound card with Mandrake 9.1 edski Linux - Hardware 9 01-13-2006 06:45 AM
Omnibook 4100 and Sound smashed_187 Mandriva 6 11-09-2005 05:53 PM
sound issue with a neomagic 256 notebook card the puppet Linux - Hardware 8 04-15-2004 05:57 PM
No NeoMagic Sound in Mandrake 9.1 vettebro1 Linux - Hardware 1 09-03-2003 04:37 AM
RH 8.0 and NeoMagic Sound card joynkev Linux - Hardware 1 03-27-2003 10:16 AM


All times are GMT -5. The time now is 05:21 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration