LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Laptop and Netbook (http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/)
-   -   Nvidia problem with Suse 9.2 on Dell Inspiron 8600 laptop (http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/nvidia-problem-with-suse-9-2-on-dell-inspiron-8600-laptop-273584/)

c_anindya 01-04-2005 03:53 AM

Nvidia problem with Suse 9.2 on Dell Inspiron 8600 laptop
 
I have installed Suse 9.2 Pro in my new Dell Inspiron 8600.After installation I went on to install Nvidia driver since I have geforce Go5200 (32mb vram).After installation,I modified XF86Config to driver nvidia from nv.
Nothing else were required since there was no "Load dri" in module section.I have chosen lcd flat 1200x800@75Hz as no inspiron 8600 monitor model was not available under selection.But,after that I try to go X,and it says init 5 level has been reached but it stays in console and no X comes up.Where as if I modify it to nv again it loads up but obviously with no 3d acceleration.Am I missing some more configuration? when I modify nv to nvidia and run 3Ddiag the output shows everything is ok,but on trying to go to X it does not do anything,no error comes in console either.

I have tried 1.0-6629(latest) and 1.0-6111 both driver from Nvidia without success.Any pointers will be
great.

c_anindya 01-04-2005 05:43 AM

If I try to run glxgears with nvidia driver installed but with nv option in XFConfig then
on running glxgears/glxinfo shows error:
XLib: extension GLX missing on display 0.0
glxgears: Error:Couldn't get an RGB, Double buffered visual


All times are GMT -5. The time now is 03:47 AM.