LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices



Reply
 
Search this Thread
Old 02-25-2006, 05:31 PM   #1
teamjt
LQ Newbie
 
Registered: Feb 2006
Posts: 5

Rep: Reputation: 0
no modem slack 10.2, 2.6.16-rc4


I have a Dell Inspiron 3700 that had the 3com 3cxm556 modem working fine in the 2.6.13 kernel. I upgraded the kernel to the 2.6.16 for a variety of reasons, not the least of which was to tinker around. Immediately there were things working on my laptop that hadn't been in the original kernel, but somehow my modem is lost.

It is not listed under lspci, but my wireless card shows up.

I'm pretty new to linux, and I'm not ever going back, but a little help would be greatly appreciated.

Is there something that I should configure differently in the kernel?
 
Old 02-28-2006, 10:45 AM   #2
Tino27
Member
 
Registered: Aug 2003
Location: Akron, OH
Distribution: SuSE 8.2, Slackware current, OpenBSD 3.5-3.8, Fedora Core 2
Posts: 400

Rep: Reputation: 30
Did you build your kernel from scratch or did you upgrade your kernel via "packages"? The only thing I can suggest is to figure out which kernel module was being loaded that supported your modem in 2.6.13 and see if it is still being loaded in 2.6.16. You can do this using the "lsmod" command. Can you still boot into 2.6.13 to check it out?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slamd64 RC4 won't boot? cheater1034 Slackware - Installation 7 03-02-2006 11:24 PM
Unable to start SimplyMepis 3.4.3 rc4 adrian_mx MEPIS 4 02-07-2006 12:15 PM
AES vs RC4 vs TKIP jspsandhu Linux - Security 4 07-19-2005 09:50 AM
error compiling ati module with 2.6.11-rc4 usethesource Linux - Hardware 1 02-13-2005 06:40 PM
RC4 encryption koningshoed Linux - Security 4 01-27-2003 05:00 PM


All times are GMT -5. The time now is 10:28 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration