LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 05-06-2011, 05:37 PM   #1
jwonch
LQ Newbie
 
Registered: Jun 2007
Posts: 2

Rep: Reputation: 1
Question no boot after upgrade to 10.10 on dell m5030


I just bought a dell m5030 laptop. It has 3 gigs of ram, and a 320 gig harddrive. It also has an ati radeon 4250 video card with 512 meg of ram on the video card. I had successfully installed ubuntu 10.04 in a dual boot with windows 7 and everything worked fine but now I've upgraded to 10.10 and I get to os selection menu. But after selecting linux I only get a flashing dash in the corner. Any suggestions? I've tried to manipulate grub but can't seem to find menu.lst
 
Old 05-06-2011, 06:11 PM   #2
booksh
LQ Newbie
 
Registered: Mar 2006
Location: qatar
Distribution: ubuntu 11.04 Natty Narwhal
Posts: 20

Rep: Reputation: 0
you mean you are in grub text mode ? (grub> )
if you are in grub spouse to restore grub by using some command
anyhow check this http://www.youtube.com/watch?v=ajs9rO5upZA
 
  


Reply

Tags
booting, laptops


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
dell mini with no cd rom to upgrade with cadlrack Linux - Newbie 1 10-25-2009 09:55 PM
[SOLVED] Dell memory upgrade gypsy_rabbi Linux - Hardware 3 05-14-2005 05:50 PM
Dell 1150--How to upgrade BIOS ? dimgr Linux - Software 1 12-07-2004 10:09 AM
dell d610 won't start x after 2.6 upgrade xothermic Debian 0 04-04-2004 03:02 AM
RH 7.3 to RH 9 Upgrade, Dell 4300, Not Seeing Megaraid ctwarchol Red Hat 0 11-11-2003 08:58 AM


All times are GMT -5. The time now is 04:46 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration