LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices



Reply
 
Search this Thread
Old 09-30-2004, 01:41 PM   #1
Dispader
LQ Newbie
 
Registered: Aug 2002
Location: Minneapolis
Distribution: Fedora Core
Posts: 3

Rep: Reputation: 0
Need to disable the TrackPad for the Dell D800 under Fedora Core 2.


Hey all,

I'm running Fedora Core 2 on my shiny, new Dell Lattitude D800, and am mostly very, very happy. However, the way I type causes me to constantly brush the TrackPad and register click events that are *extremely* detrimental (losing work) as well as being annoying.

I know a lot of people like the TrackPad, and I don't want to start any kind of religious war, here; but the thing must go. Must. Go.

There's no BIOS setting to disable the TrackPad unless a PS/2 mouse is plugged into the system, and the D800 doesn't seem to have a PS/2 mouse port.

Thanks much,
Jake
 
Old 09-30-2004, 06:58 PM   #2
hw-tph
Senior Member
 
Registered: Sep 2003
Location: Sweden
Distribution: Debian
Posts: 3,032

Rep: Reputation: 57
Is it an Synaptic or Alps touchpad? If so you can disable tapping (or even disable it altogether) in your X configuration. Refer to the Synaptics documentation and the options you can use in your xorg.conf/XF86Config(-4).


Håkan
 
Old 10-01-2004, 02:17 AM   #3
Dispader
LQ Newbie
 
Registered: Aug 2002
Location: Minneapolis
Distribution: Fedora Core
Posts: 3

Original Poster
Rep: Reputation: 0
It's a Synaptic touchpad. I've already read the documentation for X, and it doesn't seem to be helping me out: my xorg.conf only has one pointing device defined (a PS/2), and I can't really just disable that. If there's some way I can define the TouchPad as a separate pointing device in the conf file (perhaps pointing it to another driver), I'd be much obliged if you could point me in the right direction.

Jake
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ipw2100 firmware Dell D800 bbqdrew Linux - Wireless Networking 3 08-09-2005 01:17 PM
Screen Resolution on Dell D800 palidors Linux - Laptop and Netbook 1 12-13-2004 02:38 PM
Disable trackpad MACSRULE Linux - Newbie 3 09-23-2004 09:05 PM
Dell Latitude D800 No Sound on Fedora Core 1 redhawk1973 Linux - Hardware 0 03-26-2004 02:48 PM
Dependency Hell w/Dell D800. Seventh Debian 5 02-09-2004 02:25 PM


All times are GMT -5. The time now is 09:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration