LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 04-22-2005, 09:41 AM   #1
hossam
LQ Newbie
 
Registered: Apr 2005
Location: kuwait
Posts: 19

Rep: Reputation: 0
My Sound card not working in RH9


hi for all my second problem is my sound card it is not working in linux red hat 9 and when i search in the internet i found some one saying to add a line in the /etc/hotplug/blacklist and this line is snd-intel8x0m so when i try to open the blacklist file says to permission denied so i make to it chmod 777 blacklist and open it and put the line into it but i kept it open and didn't return it back to 000 and go to the sound detection but it said to me that there is no sound card is detected and still can't hear sound so can any one help me note that i was solving another problem with good guy in this forum it was the vga driver not working but finally my vga driver is configured well with the help of this guy i would like to thanke him the title of this problem is very urgent and it was posted by me so now i went to the other problem and that was the sound so can anyone help me please?
 
Old 04-23-2005, 09:48 AM   #2
contusion
Member
 
Registered: Mar 2005
Posts: 310

Rep: Reputation: 34
What's your soundcard dear?
 
Old 04-23-2005, 09:58 AM   #3
marvin00001
Member
 
Registered: Apr 2005
Posts: 59

Rep: Reputation: 15
If it's onboard perhpas it's disabled in the BIOS
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound not working in GNOME but sound card test works saravkrish Linux - Hardware 3 02-08-2006 11:03 AM
ALSA not working for Creative Sound Blaster Live 24 Bit sound card vishalsonu Linux - Hardware 7 08-20-2005 01:02 PM
Sound Card on Rh9 faisalraja Linux - Hardware 4 12-26-2004 04:40 AM
Linksys Wireless Card not working in RH9 - Channel out of range edward_sara Linux - Laptop and Netbook 3 10-15-2003 03:02 PM
Sound not working in RH9 + some basic problems :/ m3th Linux - Newbie 4 09-15-2003 05:04 PM


All times are GMT -5. The time now is 05:22 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration