LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 01-13-2006, 11:44 PM   #1
-=TRA=-
LQ Newbie
 
Registered: Jan 2006
Posts: 10

Rep: Reputation: 0
MSI 865 MEGA fan trouble...


I have an MSI 865 Mega; It's a "living room" computer, and the only computer my wife would accept (since it looks more or less like a stereo) by the TV.

When I used Windows, it was noicefree - even on boot the first time without any drivers.

On Linux, the FAN is on "critical" mode - ALLWAYS...

I have lm_sensors - but I can't make it "allright"... Any suggestions?

Thanks.

Quote:
Last login: Sat Jan 14 06:22:13 2006 from gw2.tonyrene.no
[tra@80 ~]$ cd /proc/acpi/thermal_zone/THRM/
[tra@80 THRM]$ cat cooling_mode
<setting not supported>
cooling mode: critical
[tra@80 THRM]$ cat temperature
temperature: 34 C
[tra@80 THRM]$ cat state
state: ok
[tra@80 THRM]$ sensors
tda9887-i2c-1-43
Adapter: cx88[0]

MT2050-i2c-1-61
Adapter: cx88[0]
 
Old 01-15-2006, 11:24 AM   #2
cwwilson721
Senior Member
 
Registered: Dec 2004
Location: In my house.
Distribution: Ubuntu 10.10 64bit, Slackware 13.1 64-bit
Posts: 2,649
Blog Entries: 1

Rep: Reputation: 66
Try adding this to rc.local:
Code:
                # Set the trip point temperatures (in Celsius)
                echo -n "100:0:90:80:58" > /proc/acpi/thermal_zone/THRM/trip_points
            
                # Activate the temperature control system of the kernel
                echo -n "30" > /proc/acpi/thermal_zone/THRM/polling_frequency
            
                # Turn off the fan
                echo -n "3" > /proc/acpi/fan/FAN0/state
Works for me, not sure about yours and the way your kernel/ACPI is setup.
 
Old 06-21-2006, 10:08 AM   #3
mzilhao
LQ Newbie
 
Registered: Jan 2006
Location: Porto, Portugal
Distribution: Ubuntu 6.06
Posts: 1

Rep: Reputation: 0
i had that very same problem.
solved it by downgrading the BIOS version to version 1.1...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pc turning itself off (fan trouble i think) Letherian Linux - General 2 12-05-2005 12:37 AM
lirc on msi mega 180 Crayoneater Linux - Software 1 06-30-2005 11:08 PM
865 board With No sound chris_law Red Hat 0 02-07-2005 11:39 PM
No more than 75 Hz with Intel 865 VGA selecnor Mandriva 2 11-15-2004 07:43 PM
sound on intel 865 zatka Red Hat 4 08-16-2004 08:43 PM


All times are GMT -5. The time now is 02:31 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration