LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 10-09-2004, 02:28 PM   #1
Dr Ev1l
LQ Newbie
 
Registered: Oct 2004
Posts: 1

Rep: Reputation: 0
mandrake 10.1 on asus 8003 - lockup after boot - ACPI??


collective brains,

I previously installed mandrake 10.0 on the laptop from cd and had no problems but as I am new to linux I didn't attempt to get the centrino support installed.
I then saw that 10.1 supports the 2200 centrino so I ran an install.
first I tried to upgrade.
I got no errors during the process but now when O boot I get to

ACPI: IRQ9 SCI: EDGE SET TO LEVEL TRIGGER

ans it freezes...
is there some clash on IRQ asignment? and if so how do I define the IRQs?

PS i am dual booting but it was no probs for 10.0 so i dont think it is related...


Many thanks in advance
 
Old 11-07-2004, 06:23 PM   #2
dumbrit
LQ Newbie
 
Registered: Nov 2004
Posts: 1

Rep: Reputation: 0
I have the EXACT same problem, I have an acer aspire 1680 laptop and it does the same thing, any ideas anyone?
 
Old 12-04-2004, 12:57 AM   #3
Decar_Kain
LQ Newbie
 
Registered: Dec 2004
Posts: 1

Rep: Reputation: 0
I Have the problem too im on a CPMPAQ Presario 2100

PLEASE HELP US
 
Old 12-06-2004, 03:12 AM   #4
mixlinuxguy
LQ Newbie
 
Registered: Dec 2004
Posts: 3

Rep: Reputation: 0
DISABLE ACPI

I have similar problem after installing Mandrake 10.1. It's simply freeze after boot.

Solution (temporary of course), disable acpi!

If you still can't access your linux, during LILO, edit your command-line and simply add this word "ACPI=off" (without that " " thing)

Then in your Xwindows, goto configuration, autoboot, and make sure uncheck ACPI.

Hope it'll help.

Any solution for MODEM anyone?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux Kernel Lockup on install with ASUS A7V133 rundarm Linux - Hardware 4 06-13-2004 12:19 AM
No boot for Mandrake 9.1-9.2 on Asus L8400K xnnc Linux - Laptop and Netbook 1 09-13-2003 04:22 PM
Mandrake 9.1 boot lockup messenjah Linux - Distributions 1 07-17-2003 02:12 PM
Mandrake 9.1 - Lockup on boot Sailorgoon Linux - Software 4 03-29-2003 10:14 PM
Raid (Asus A7V) + Mandrake 8.2 Dual Boot patrick_toh Linux - Hardware 1 05-13-2002 11:01 AM


All times are GMT -5. The time now is 09:50 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration