LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 07-17-2005, 11:53 AM   #1
edong23
Member
 
Registered: Apr 2005
Distribution: Slackware
Posts: 350

Rep: Reputation: 30
lilo bios check takes forever...


i got a piece of $h17 hp pavilion dv1000 model laptop, by the way i am boycotting hp- please join me- they informed me on the phone that i voided my warrenty when i put linux on it- and have proprietary hardware so that i cannot use the 150 dollar wireless card that is atheros based for linux compatibility- just generaly it is a piece, anyway sorry about that.. i can handle the other stuff for now, and this isnt a huge deal either i guess, but on every computer i got (which is about 12) when i hit enter in teh lilo prompt a series of dots shoots across the bottom of the boot prompt like a speeding bullet. then the kernel boots. but on my laptop, it takes nearly 30 seconds for the dots to get done. it says something about bios check.....

anyway, like i said it isnt a huge deal, but if there is a way to either fix it, or dissable it, or make it cache it... or something so that it wont take so long to boot up.
 
Old 07-17-2005, 11:55 AM   #2
edong23
Member
 
Registered: Apr 2005
Distribution: Slackware
Posts: 350

Original Poster
Rep: Reputation: 30
do you think grub would do the same thing... i am not religious about using lilo.. so if it would help ill try it...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LILO BIOS Check darkarcon2015 Linux - Laptop and Netbook 10 02-18-2010 12:28 PM
LILO and BIOS Data Check jrdioko Linux - Software 1 05-03-2009 05:28 PM
Sendmail takes forever to start up paul.nel Linux - General 3 01-28-2005 01:17 PM
startup takes forever maybbach Linux - Newbie 5 07-07-2004 09:07 PM
rdesktop takes forever kidd Linux - Newbie 1 07-26-2003 04:28 AM


All times are GMT -5. The time now is 04:07 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration