LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 05-20-2006, 05:43 AM   #1
mngmd
Member
 
Registered: Jan 2005
Location: Philadelphia, PA
Distribution: ubuntu
Posts: 68

Rep: Reputation: 15
Lenovo 3000 N100 setup issues


I just got a Lenovo 3000 N100 laptop and tried to install Suse 10.0

Couple of issues.

1) Won't recognize built in wifi
2) Can't get full WXSGA+ resolution. Anything past 1024x768 looks messed up. What's the right video driver? It has Nvidio 7300 card.

Thanks.
 
Old 05-22-2006, 05:29 PM   #2
kaz2100
Senior Member
 
Registered: Apr 2005
Location: Penguin land, with apple, no gates
Distribution: Debian testing woody(32) sarge etch lenny squeeze(+64) wheezy jessie
Posts: 1,430

Rep: Reputation: 83
What chipset is used for wifi?

Did you try www.nvidio.com?
 
Old 05-23-2006, 07:17 AM   #3
mngmd
Member
 
Registered: Jan 2005
Location: Philadelphia, PA
Distribution: ubuntu
Posts: 68

Original Poster
Rep: Reputation: 15
I tried it but I can't get the higher resolution to work.

The wifi is the intel 3945. I haven't had the time to play with the additional installation steps. I might just wait a little while until the distros catch up. Someone out there got their laptop to work with Suse 10.1 RC2.
 
Old 05-23-2006, 09:15 AM   #4
kaz2100
Senior Member
 
Registered: Apr 2005
Location: Penguin land, with apple, no gates
Distribution: Debian testing woody(32) sarge etch lenny squeeze(+64) wheezy jessie
Posts: 1,430

Rep: Reputation: 83
#1 nvidia; Probably problem is with config file. Can you post it?

#2 wifi; 3945 needs additional package available from sourceforge. I do not know if your distro has it. check http://www.linuxquestions.org/questi...d.php?t=436357

#3 Pentagon says something against Lenovo. be alert.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CVS server setup issues. Nasher Linux - Software 3 09-07-2009 04:16 AM
phpMyAdmin, mysql - setup issues cornleader Linux - Software 6 03-09-2007 01:24 AM
Sim City 3000 setup won't start because of glibc dopehouse Linux - Games 14 01-27-2006 05:37 PM
A few issues with the new LQ setup on the quick posting box Brian1 LQ Suggestions & Feedback 2 12-10-2005 08:17 PM
Radeon 9000 setup issues bkbroil Linux - Hardware 4 11-09-2003 09:19 AM


All times are GMT -5. The time now is 03:49 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration