LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Laptop and Netbook (http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/)
-   -   laptop touchpad - how to disable 'tap to click'?? (http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/laptop-touchpad-how-to-disable-tap-to-click-404160/)

Adrian Baker 01-16-2006 04:47 PM

laptop touchpad - how to disable 'tap to click'??
 
I've installed Suse 10.0 on my Compaq presario R3000 laptop and am trying to get it configured how I want it. However, the Touchpad is driving me up the wall!

I only have to keep my finger on for a second or scroll past things and it is 'left-clicking' all the time. i have turned this function off in Windows as i just can't get on with it, but in Linux I can't see how to do this. It is driving me mad. I've used Yast but although I can try different mouse configurations, i can't find a way of turnng off the left clicking.

AAAARRRGGGGHHHH!

Any help greatly appreciated.

deroB 01-17-2006 11:07 AM

Hi,

i'm not sure if the Compaq presario R3000 uses the synaptics touchpad.
but if it does you can disable the tap feature by setting "MaxTapTime" to "0" in either
/etc/x11/xorgconf or /etc/x11/xfree..conf. (whichever you use)

see here:
http://gentoo-wiki.com/HARDWARE_Synaptics_Touchpad

good luck :)

Adrian Baker 01-17-2006 06:15 PM

WOW - Thank you SO much deroB. I did as you said and I have disabled the tap to click thing! Yippee!!!!


:) :) :) :) :) :) :) :) :) :)



The link was great, but as you suggested, all i had to do was change the "MaxTapTime" value to zero.

Thank you.


All times are GMT -5. The time now is 07:58 AM.