LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices



Reply
 
Search this Thread
Old 01-16-2006, 04:47 PM   #1
Adrian Baker
Member
 
Registered: Apr 2004
Distribution: PCLinuxOS 2007 on my laptop and Suse 10.2 on my desktop.
Posts: 341

Rep: Reputation: 30
laptop touchpad - how to disable 'tap to click'??


I've installed Suse 10.0 on my Compaq presario R3000 laptop and am trying to get it configured how I want it. However, the Touchpad is driving me up the wall!

I only have to keep my finger on for a second or scroll past things and it is 'left-clicking' all the time. i have turned this function off in Windows as i just can't get on with it, but in Linux I can't see how to do this. It is driving me mad. I've used Yast but although I can try different mouse configurations, i can't find a way of turnng off the left clicking.

AAAARRRGGGGHHHH!

Any help greatly appreciated.
 
Old 01-17-2006, 11:07 AM   #2
deroB
Member
 
Registered: Dec 2005
Location: Sydney, Australia
Distribution: Arch Linux
Posts: 208

Rep: Reputation: 30
Hi,

i'm not sure if the Compaq presario R3000 uses the synaptics touchpad.
but if it does you can disable the tap feature by setting "MaxTapTime" to "0" in either
/etc/x11/xorgconf or /etc/x11/xfree..conf. (whichever you use)

see here:
http://gentoo-wiki.com/HARDWARE_Synaptics_Touchpad

good luck
 
Old 01-17-2006, 06:15 PM   #3
Adrian Baker
Member
 
Registered: Apr 2004
Distribution: PCLinuxOS 2007 on my laptop and Suse 10.2 on my desktop.
Posts: 341

Original Poster
Rep: Reputation: 30
WOW - Thank you SO much deroB. I did as you said and I have disabled the tap to click thing! Yippee!!!!






The link was great, but as you suggested, all i had to do was change the "MaxTapTime" value to zero.

Thank you.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
stop synaptics touchpad tap click easily Frank Leone Linux - Newbie 6 10-30-2005 06:44 PM
disable touchpad mouse-click paulwhalley Slackware 1 10-30-2005 09:07 AM
laptop touchpad disable?? linuxhippy Slackware 4 03-13-2005 08:01 PM
Touchpad won't tap-click Detour Linux - Laptop and Netbook 3 11-08-2004 09:57 PM
Make touchpad tap register as click drigz Linux - Software 8 10-15-2004 01:22 PM


All times are GMT -5. The time now is 01:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration