LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 12-01-2006, 04:54 PM   #1
darwin2kx
LQ Newbie
 
Registered: Dec 2006
Distribution: Fedora Core 5
Posts: 3

Rep: Reputation: 0
Laptop LCD stuttering display on Fedora Core 5


I am having problems with my laptop. I have just completed an install of Fedora Core 5 (yea, I know there is Core 6, but the install doesn't work for me).

Anyway, I have completed the install. However, when I open a browser (for example), and scroll, the display stutters. My resolution is 1024x768 (native). The display adapter is VIA Technologies S3 Unicrome Pro. The laptop is an ECS 536 (I'd provide a link but I can't get to the site right now.)

Any help for a Linux noob?

Edit: VIA Linux K8N800 UniChrome Pro integrated graphics http://www.via.com.tw/en/products/ch...series/k8n800/

Last edited by darwin2kx; 12-02-2006 at 04:35 AM.
 
Old 12-01-2006, 07:06 PM   #2
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 54
Are you using the via driver?
check /etc/X11/xorg.conf
 
Old 12-01-2006, 07:48 PM   #3
darwin2kx
LQ Newbie
 
Registered: Dec 2006
Distribution: Fedora Core 5
Posts: 3

Original Poster
Rep: Reputation: 0
Checked the config.

Section "Device"
Identifier "Videocard0"
Driver "vesa"
VendorName "Videocard vendor"
BoardName "VIA Technologies, Inc. S3 Unichrome Pro VGA Adapter"
EndSection

When I changed it to the "via" driver, it freaked out and didn't display anything except some shades of red. I have it switched back to vesa now so that I can use the machine.

What else can I try?
 
Old 12-30-2006, 01:00 AM   #4
Simon Bridge
Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 197Reputation: 197
Is the via driver installed?

I guess you could always try enabling double-framebuffer?

Some reading:
http://www.linuxquestions.org/questi...d.php?t=342948
http://www.viaarena.com/default.aspx...0&SubCatID=109

Try keeping an eye on this thread:
http://www.linuxquestions.org/questi...d.php?t=514358
 
  


Reply

Tags
fedora, laptop, lcd, xorg


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
display on LCD projectors and laptop Jason Pinkney Linux - Hardware 1 10-04-2005 08:52 PM
laptop lcd flickering after fedora core 3 meg23 Linux - Hardware 1 03-06-2005 10:04 PM
Unable to display, Millions of Colors, Generic LCD R720N, Fedora Core 3 OkiTek Linux - Hardware 3 11-26-2004 11:44 PM
Laptop LCD display problems - Unuseable image alxp Linux - Hardware 1 10-17-2004 06:50 AM
LCD Display of Laptop ashfaq Linux - Software 0 06-08-2004 04:48 AM


All times are GMT -5. The time now is 12:29 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration