Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).


  Search this Thread
Old 11-18-2008, 04:16 PM   #1
LQ Newbie
Registered: Jan 2005
Location: Charlottesville, VA
Distribution: Ubuntu
Posts: 16

Rep: Reputation: 0
Laptop Keyboard Sensitivity

I'm wondering if there is some config file someplace where I can increase the sensitivity of my keyboard (Lenovo IdeaPad Y510 laptop).

I'll be typing along, and every now and then the cursor just sort of freezes for a hair of a second, and I miss a letter (like just now, my first attempt at "along" came out as "aong").

I know it's not my typing, because this only happens on my laptop, not my desktop. I'm a teacher, and it's really cutting into my efficiency at getting anything done -- writing, grading, posting threads on ubuntuforums...

There must be some setting someplace, but I'll be danged if I can find them. I think there might have once been something with XkdOptions in xorg.conf, but I'm not sure what it would be, and if that would require some sort of fdi policy.

(There -- it happened again -- I got the entire word "them" typed before anything showed up on the screen, although this time it was spelled correctly.)
Old 11-20-2008, 04:31 PM   #2
LQ Guru
Registered: Oct 2005
Location: Willoughby, Ohio
Distribution: linuxdebian
Posts: 7,232
Blog Entries: 5

Rep: Reputation: 190Reputation: 190
Hmm I don't think you can adjust the sensitivity of a keyboard, on a laptop you can disable the touchpad while typing though.. I see mention of those settings on a lot of the netbooks. That way if the touchpad senses your finger or palm moving by it while typing it won't interfere..

Could the source of your problems actually be the touchpad ?
Old 11-20-2008, 05:00 PM   #3
LQ Newbie
Registered: Jan 2005
Location: Charlottesville, VA
Distribution: Ubuntu
Posts: 16

Original Poster
Rep: Reputation: 0
The touchpad is fine (and I have syndaemon going). It's not the touchpad; it's actually depressing a key, and the letter not appearing on the screen at a regular rate. Sometimes it shows up when I depress a key, sometimes it takes a half-second or so (probably a little less), and by then I've written three or four words that haven't shown up on the screen right away, so I don't know where I'm at. Often, when those words do finally show up, a half-second later, there are missing letters.

As just happened when I wrote "probably a little less."

I'm nearly positive there were once options one could enter in Xorg.conf, but I'm not sure what they were, or how to include those in an fdi policy (which took the place of those options).



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyboard Sensitivity with Redhat 9 using Virtual PC subterfuge Linux - Newbie 2 05-21-2008 07:01 PM
Keyboard sensitivity error pigsa Linux - Hardware 6 12-25-2006 11:40 PM
Mouse sensitivity issues (running FC3 on a laptop) ziphem Linux - General 4 02-15-2006 11:54 AM
Laptop Keyboard KillerNet Linux - Newbie 1 08-06-2005 05:53 AM
laptop keyboard linkinpark630 Linux - Laptop and Netbook 1 03-29-2005 09:35 PM

All times are GMT -5. The time now is 07:23 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration