LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Laptop and Netbook (http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/)
-   -   Intel WiFi Link 5100 - Is 802.11n (Draft-N) possible? (http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/intel-wifi-link-5100-is-802-11n-draft-n-possible-689660/)

Yankee_Fan 12-10-2008 02:25 PM

Intel WiFi Link 5100 - Is 802.11n (Draft-N) possible?
 
Hi. I recently moved from Windoze to Linux. I have an HP dv4-1028US laptop which has the Intel WiFi Link 5100 wireless network card. Under Windoze, the card worked flawlessly in 802.11n mode and I consistently got speeds of over 150 mbps. However when I moved to Linux (Ubuntu Intrepid 8.10), the card only works in 802.11g mode with a max of 54 mbps. From what I've been able to research, the iwlagn driver (using the iwlwifi-5000-1-lbm.ucode firmware) is supposed to work in "N" mode, but I can't find out how to make it switch from "G" mode to "N" mode. Any information will be greatly appreciated.

h3atmach1n3 05-28-2010 01:47 AM

Solution!!
 
Hi there :

I have the same internal wi-fi card and it is kind of tricky to find a way to it, but little by little i approach to it.
I suppose u are running Windows 7 cuz probably in other version it can differ.

Steps:
1)Control Panel
2)Network and Internet
3)Network and Sharing Center
4)Change adapter settings (located on the left side tab)
5)Look for your wireless adapter
6)Go to properties by right clicking on the adapter u wanna exchange setting
7)You are gonna find yourself with a window with two tabs (Networking and Sharing)
8)Keep the networking tab and then click on configure.
9)Being there click on the second tab now (advanced)
10)Go to the last line that says "wireless mode" then select the value on the right side and for shure u will hit it.

See ya and take care brotha.
GL!!! :)

h3atmach1n3 05-28-2010 02:03 AM

Solution!!
 
Hi there :

I have the same internal wi-fi card and it is kind of tricky to find a way to it, but little by little i approach to it.
I suppose u are running Windows 7 cuz probably in other version it can differ.

Steps:
1)Control Panel
2)Network and Internet
3)Network and Sharing Center
4)Change adapter settings (located on the left side tab)
5)Look for your wireless adapter
6)Go to properties by right clicking on the adapter u wanna exchange setting
7)You are gonna find yourself with a window with two tabs (Networking and Sharing)
8)Keep the networking tab and then click on configure.
9)Being there click on the second tab now (advanced)
10)Go to the last line that says "wireless mode" then select the value on the right side and for shure u will hit it.

See ya and take care brotha.
GL!!! :)

micemicerabies 08-22-2010 11:06 AM

Is there a way for the rest of us to adjust this setting? ie not in GUI


All times are GMT -5. The time now is 12:24 PM.