LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 04-17-2010, 11:38 PM   #1
eschulz
LQ Newbie
 
Registered: Feb 2010
Location: Denver, Co
Distribution: Ubuntu 9.10
Posts: 4

Rep: Reputation: 0
Arrow Installing ATI radon x600 drivers on Ubuntu 9.10


Hello all,

I have a dell Lat. D810 with the x600 chipset installed in it. I can see my video just fine expect for flickering with OpenGL and some web video (Flash I am assuming.) I have download the x600 drivers for linux from the ATI web page (9.3) for linux x86. And when I try to install them I get the error:

Error: ./default_policy.sh does not support version
default:v2:i686:lib::none:2.6.31-20-generic; make sure that the version is being
correctly set by --iscurrentdistro

Removing temporary directory: fglrx-install.ihO1of


Does anyone know how to fix this or what driver I am to install so I can get my video to work right with OpenGL and web video.

I have looked at several forums, I have tried to add in a higher resolution into x.org and still the same thing happens.

Thanks in advance for the help.

eschulz
 
Old 04-18-2010, 01:48 AM   #2
Simon Bridge
Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 197Reputation: 197
You are experiencing the security system - associated with drivers from the ATI web page. You are almost always better off using the drivers from the repositories instead.

http://www.linuxquestions.org/questi...0/#post2895240
 
  


Reply

Tags
drivers, installing, ubuntu, x600


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Desktop goes white after change to Radeon drivers on a ATI Radeon Mobility x600 Plasmarobo Linux - Laptop and Netbook 2 10-30-2008 08:59 AM
ATI Radon 9200 driver Strike2000 Linux - Hardware 5 12-16-2007 08:34 AM
Installing ATI video drivers in Ubuntu adanedhel728 Ubuntu 4 10-19-2007 09:22 PM
Ubuntu and Ati mobility x600 on acer aspire 1800 Plutonic Linux - Hardware 2 12-05-2005 01:48 AM
Problem installing ATI x600 driver on debian 3.1 Greebstreebling Linux - Hardware 2 12-02-2005 06:03 AM


All times are GMT -5. The time now is 03:19 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration