LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 11-24-2009, 05:21 AM   #1
drfhm
LQ Newbie
 
Registered: May 2009
Posts: 16

Rep: Reputation: 0
How to remove Ubuntu OS


Acer aspire 1 AOA150-ab . 120gb . I changed the pre-installed version of Linux Lite and ran installed 9.04 remix for 8 months and everything without exception worked well. Then i upgraded to 9.1 when i was given the option shown after i lodged on . Now i have no wireless at all , wont find the netgear router i have always been using all this time but my pc uses it daily still . I added 9.04 again from the Flash boot disk i 1st used 8 months ago and installed it again but this time alongside 9.1 in a partition but it that also now wont find wireless as before , even if i boot from the stick i cant find wireless now . The other thing i cant do now is boot up from 9.1 straight away , as i installed 9.04 after i upgraded, it boots 9.04 1st unless i sit and wait for the screen and scroll down to 9.1 , a pain each time . Can 9.04 be removed or is there a way for my netbook to ignore the top 3 items , all 9.04 and boot from the 4th which is listed after OTHER OPERATING SYSTEMS . I would be most grateful for help on either of these problems am im not that computer savy with anything other than basic instructions .
 
Old 11-24-2009, 06:24 AM   #2
ronlau9
Senior Member
 
Registered: Dec 2007
Location: In front of my LINUX OR MAC BOX
Distribution: Mandriva 2009 X86_64 suse 11.3 X86_64 Centos X86_64 Debian X86_64 Linux MInt 86_64 OS X
Posts: 2,369

Rep: Reputation: Disabled
Quote:
Originally Posted by drfhm View Post
Acer aspire 1 AOA150-ab . 120gb . I changed the pre-installed version of Linux Lite and ran installed 9.04 remix for 8 months and everything without exception worked well. Then i upgraded to 9.1 when i was given the option shown after i lodged on . Now i have no wireless at all , wont find the netgear router i have always been using all this time but my pc uses it daily still . I added 9.04 again from the Flash boot disk i 1st used 8 months ago and installed it again but this time alongside 9.1 in a partition but it that also now wont find wireless as before , even if i boot from the stick i cant find wireless now . The other thing i cant do now is boot up from 9.1 straight away , as i installed 9.04 after i upgraded, it boots 9.04 1st unless i sit and wait for the screen and scroll down to 9.1 , a pain each time . Can 9.04 be removed or is there a way for my netbook to ignore the top 3 items , all 9.04 and boot from the 4th which is listed after OTHER OPERATING SYSTEMS . I would be most grateful for help on either of these problems am im not that computer savy with anything other than basic instructions .
Which GRUB are you using ?
The OS which GRUB you are using you can't remove it without reinstalling GRUB
Second in the menu.lst is a default for the OS that boots
Default 0 means the first OS in the menu.lst is the default OS
You can chance the default .
If you decide to remove a OS you also change the menu.lst
You find the menu.lst in /boot/grub/
To edit it us a linux text editor like nano , pico kwrite
in case you use nano sudo nano /boot/grub/menu.lst
 
Old 11-24-2009, 09:35 PM   #3
exvor
Senior Member
 
Registered: Jul 2004
Location: Phoenix, Arizona
Distribution: LFS-Version SVN-20091202, Arch 2009.08
Posts: 1,488

Rep: Reputation: 67
If its grub2 then there will not be a menu.lst and if there is it will not use it. You need to find the grub.cfg file, it will say do not edit this file but you can without it being a problem, just don't run grub-install after modifying it.

Also this may be a silly question but did you check to make sure the wireless switch was set to the on position or if no switch try the key sequence to enable it.

Last edited by exvor; 11-24-2009 at 09:41 PM. Reason: Grammer added some info
 
Old 11-25-2009, 03:51 AM   #4
drfhm
LQ Newbie
 
Registered: May 2009
Posts: 16

Original Poster
Rep: Reputation: 0
This is going to sound silly but for some reason the last time I booted the AA1 I looked at WICD and my netgear was showing and at 90% , I looked at WIDI RADAR and RUBIT WALAN MANAGER all had been installed from ubuntu software centre on 9.1 earlier in the week in the hope that one of them might find my Netgear router but none of them had before . It has to have something to do with the things I tried an hour or so before discovering it mysteriously worked . I will give the things I tried in between having no wireless showing at all to logging on and automatically being connected without having to touch anything , hopefully someone will recognise the thing that did it and will be of help to others and of course I would also love to know for my own peace of mind .

Booted from the usb stick 9.04 , no wireless .

Booted from the partition 9.04 , no wireless

I then booted from usb stick again 9.04 and selected repair packages then tried again but still couldn’t find wireless signal

Booted from the usb stick again , it worked , pop up saying netgear available , right clicked and selected it ,a few seconds with a rotating coloured circle in its place then 4 green vertical bars . Opened WebPages no prob . Since the upgrade to 9.1 this had also failed to find wireless although it was the origin of the original installation from the LINUX LITE to ubanto 9.04 , just replacing it and no partitions at all .

Booted again this time selecting 9.1 from the bootlist , this was the original partition and had originally been 9.04 and only been upgraded a few days ago when a message showed while I was using 9.04 , this time when it was booting I had a pop up saying CONNECTED TO NETGEAR , then it automatically opened on homepage without touching a thing .

Another weird thing is that on 9.1 some of the icons have now changed from when upgraded and wireless wasn’t working , the HELP icon was blue with a question mark in it , now it’s a rd and white lifebuoy like on a boat . The QUIT icon was a grey button not its red and square as I had on 9.04 . Other icons were also diferent but not all .

What did I do that was right cuz I have no idea .I don’t think there was anything else I did at all other than the steps above .
Now al I need to do so try to remove the old version 9.04 somehow so I don’t have to keep selecting 9.1 every time I boot .

Last edited by drfhm; 11-25-2009 at 04:53 AM. Reason: Thought of more details that might help
 
Old 11-26-2009, 04:59 AM   #5
drfhm
LQ Newbie
 
Registered: May 2009
Posts: 16

Original Poster
Rep: Reputation: 0
Tried startup manager and it came up with a panel that had a dropdown menu so i selected the 9.1 which used to be 9.04 and i upgraded which is the other partition i have , normaly automaticly boots from the top one which is showing as 9.04 ( after upgrading i instaled 9.04 again from my usb stick as a side by side partition but its at the top of the list 3 lines and for some reason 9.1 has 4 lines , no idea why except that each has a recovery version ) . then closed down and rebooted , it still booted 9.04 so i did it again , in fact i did it 3 times , dident work . Now when i try startup manager icon it shows bar woth moving bar for a few seconds then nothing at all , not even the screen that i used a few minuites earlier . Cant i just remove 9.04 would be easier , it dosent work now and i done need it anyway . If its posible to remove that partition could someone tell me in simple terms how to do it . Many thatks in advance .

Last edited by drfhm; 11-26-2009 at 05:06 AM.
 
Old 11-27-2009, 05:56 PM   #6
arrbee13
LQ Newbie
 
Registered: Sep 2004
Posts: 9

Rep: Reputation: 0
Uninstall Ubuntu OS

This reply is probably a little late as I've just logged in but I too had trouble with Ubuntu 9.04 seeing my wireless router after installing on my Toshiba Satelite laptop. Everything worked great except when it came to using my wireless router. After spending 40 frustrating minutes trying to install under Ubuntu I finally looged into the router itself and followed its instalation proceedure. "Voila!" it works. Don't know if this was any help.
 
Old 11-29-2009, 05:41 AM   #7
drfhm
LQ Newbie
 
Registered: May 2009
Posts: 16

Original Poster
Rep: Reputation: 0
Spent hours reading everything i could find but most was way above my understanding but i did find a way to get my 9.10 OS loading and intact from something i read .

grub >root (hd0,0)
grub>kernel /vmlinuz
grub>boot

Could anyone advise me again in simple terms how i can get back to booting without having to type that in everytime . I also would like to remove 9.04 so than it boots from switching on directly to 9.10 as it used to do before i added 9.04 again which i think by doing a side by side instilation i creatd a seperate partiotio but i have no idea which partition each is on or how to find out .
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
remove gnome-desktop ubuntu and strictly use lxde ubuntu 9.04 Jaunty Polanski Linux - Software 1 05-07-2009 01:53 PM
How to remove Ubuntu anasmich Ubuntu 3 05-01-2007 09:21 AM
How to remove Ubuntu. IanGB Debian 1 04-01-2007 06:23 AM
Remove ubuntu 5 swhiteguy Ubuntu 2 04-01-2007 05:55 AM
Help to remove Ubuntu philip41 Linux - Hardware 3 01-13-2005 05:08 PM


All times are GMT -5. The time now is 06:23 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration