Download your favorite Linux distribution at LQ ISO.
Go Back > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).


  Search this Thread
Old 11-29-2006, 08:14 AM   #1
LQ Newbie
Registered: Nov 2006
Location: Idaho
Distribution: sled 10
Posts: 2

Rep: Reputation: 0
How to get Wireless working on SLED 10

I have the following: HP Pavillion ZV5220US and SLED 10 (SUSE).
This is a dual boot machine with WinXP. I have a built in Broadcom 802.11 b/g WLAN adapter. I cannot get it to turn on. In the windows environment the button is backlit. In SUSE I cannot get the button to turn on. I also have a NETGEAR USB wireless adapter that goes up to 108Mbps. I can't get SUSE to recognize it either.

I would prefer using the built in adapter that runs at 54Mbps.

Since I am new to this forum and its been awhile since I did anything with *IX or *UX, any help will be greatly appreciated.
Thank You.
Old 11-29-2006, 08:20 AM   #2
Senior Member
Registered: Mar 2003
Location: Following the white rabbit
Distribution: Solus
Posts: 2,252

Rep: Reputation: 46
Old 11-29-2006, 11:18 PM   #3
LQ Newbie
Registered: Nov 2006
Location: Idaho
Distribution: sled 10
Posts: 2

Original Poster
Rep: Reputation: 0
Got it working

Thanks Masonm;

I did some research on ndiswrapper and followed the directions. It works like a charm!



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mouse Microsoft Wireless Notebook Optical Mouse 4000 on SLED 10 Aleksej Linux - Hardware 1 01-12-2007 09:54 PM
SLED networking suddenly stopped working kwink81 SUSE / openSUSE 3 09-30-2006 05:55 PM
SLED i386 vs. SLED AMD64 JOHN-FM SUSE / openSUSE 4 09-06-2006 07:40 AM
SLED 10 - some problems (mp3 not working) wearetheborg SUSE / openSUSE 3 07-31-2006 02:10 AM

All times are GMT -5. The time now is 03:18 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration