LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 11-28-2009, 02:51 PM   #1
Sava Sever
LQ Newbie
 
Registered: Nov 2009
Posts: 1

Rep: Reputation: 0
Question Help me to install Pidgin on Linpus Linux Lite on Acer Aspire


I bought my Acer Aspire with bootable CD and i installed Linpus Linux Lite v1.0.9. E from it. From the start i had messenger installed, at least so i saw on my desktop. Even so it did not worked properly. When i tried to login always it gave me this kind of error: "Your Yahoo Messenger account xxxxxx is error. Login failed, no reply". So i searched to see with what else can i replace messenger and i found that Pidgin is suitable. But i still have a problem. When i try to install pidgin-2.5.2-1.fc8 from Package Manager i receive this kind of error: "Error resolving dependencies. " And on details it tells me "Missing Dependency: libpurple = 2.5.2-1.fc8 is needed by package pidgin". So my problem is 1. Do i installing the right file? and if i do, 2. how can a resolve the missing file? I am new in Linpus Linux town so please help me! Many thanks!
 
Old 11-29-2009, 07:32 AM   #2
Carsto
Member
 
Registered: Aug 2009
Posts: 97

Rep: Reputation: 17
OK, so just to give you the full detail; a dependency is another program needed by a main program, in this case pidgin. Don't change anything yet. Google pidgin and visit the sites you find and search for that file. Or paste the entire error line into the google box. You'll be amazed at what you find. Download the dependency into the related directory where the installer will see it and try to install again.
 
  


Reply

Tags
linpus, linux, lite, pidgin


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how do i install latest version of flashplayer on acer aspire one linux linpus lite pauldean924 Linux - Newbie 1 11-25-2009 06:32 PM
How to install frontlinesms on acer aspire one a150 running linpus lite linux yaarappa Linux - Software 0 07-13-2009 03:33 PM
How to install the VLC player on Acer aspire one running linpus lite BraDesai Linux - Newbie 2 05-04-2009 03:25 PM
how to install Mozilla firefox 3 on Acer Aspire 1 running linux linpus lite BraDesai Linux - Newbie 8 05-04-2009 01:17 PM
E220 hsdpa usb modem cannot install on acer aspire one running on linpus linux lite bellburp Linux - Newbie 26 01-23-2009 02:34 PM


All times are GMT -5. The time now is 10:28 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration