LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 07-15-2004, 06:28 AM   #1
cheyrek
LQ Newbie
 
Registered: Jul 2004
Location: France
Distribution: Suse 9.1pro
Posts: 5

Rep: Reputation: 0
headphone problem on suse 9.1 pro


hello,

I recently install the suse 9.1 pro on my dell X300 and unfortunately, the headphone doesn't work. Rest of the sound card works very well.

I don't know if it's due to a conflict between asla and the KDE soud config... but it doesn't work.

So if someone can help me, it could be great

ps : sorry for the mistake, I'm not english !


Cheyrek
 
Old 07-15-2004, 09:57 AM   #2
mrperkins
LQ Newbie
 
Registered: Jun 2004
Location: Columbia Missouri
Distribution: SuSE 9.1
Posts: 23

Rep: Reputation: 15
It could be that the sound control for your headphones is different than your speakers - I would venture to say that is the case here particularly if your speakers are working and especially on a laptop. I do not know which desktop you are using but if you adjust the volume on all of the settings you will most likely get sound. I have noticed in the last year or so that whenever I do a new install the default volume for everything seems to be low or even off. On my IBM Thinkpad I had to do the same thing in order to get my sound working for everything.

Mike
 
Old 07-16-2004, 04:24 AM   #3
cheyrek
LQ Newbie
 
Registered: Jul 2004
Location: France
Distribution: Suse 9.1pro
Posts: 5

Original Poster
Rep: Reputation: 0
ok, I searched during a few minutes and I found an asla mixer for kde in my distro and it works great thanks a lot
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SuSe 9.2 Pro ACPI Problem? norwichnick Linux - Laptop and Netbook 4 05-05-2005 02:20 AM
Laptop Port Replicator Headphone Problem gmisek Fedora 0 01-22-2005 02:35 AM
gDesklets and SuSE 9.1 Pro Problem dave_starsky Linux - Software 0 06-26-2004 12:40 PM
SuSE 9.1 Pro DVD problem jshah329 Linux - Distributions 2 06-05-2004 05:12 AM
SuSE 8.1 Pro Install problem Fireball Linux - Software 2 03-25-2003 07:57 PM


All times are GMT -5. The time now is 10:04 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration