LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 11-23-2008, 07:37 PM   #1
linuxdork
LQ Newbie
 
Registered: Jan 2005
Location: Virginia, USA
Distribution: suse 9.2
Posts: 23

Rep: Reputation: 15
Hangs at udev...kind of


I'm running Fedora 9 with no problems for over a month now and have only had to reboot a few times after kernel updates and what not. After upgrading from 2.6.26.6-79.fc9.i686 to 2.6.27.5-37.fc9.i686 on my dv6809wm laptop, the boot process hangs at udev. However, this only happens if it is unplugged and if I plug it in once it hits this point the process resumes. I have tried some things recommended elsewhere with no luck. These include:
disabling rhgb
removing the wireless driver
When I boot the 2.6.26.6-76 kernel it load fine. The other notable problem is, when resuming from suspend with either kernel I only get a blank screen. It doesn't help to switch virtual terminals. If I boot the old kernel into init 3 then suspend and resume the system does respond to pushing the power button by shutting down.
Edit/Delete Message

Last edited by linuxdork; 11-24-2008 at 09:06 AM.
 
Old 11-24-2008, 07:37 PM   #2
linuxdork
LQ Newbie
 
Registered: Jan 2005
Location: Virginia, USA
Distribution: suse 9.2
Posts: 23

Original Poster
Rep: Reputation: 15
OK, I ended up just downgrading to a more familiar experience. Just kidding. I did a yum remove kernel-2.6.27.5-37.fc9.i686 and then rebooted to the previous kernel and reinstalled my drivers. Everything works great. I'll just have to wait til this is fixed. It seems like there are a couple other folks with the same problem. I hope this helps.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FC8 Hangs at starting udev sirusx69 Fedora 3 02-02-2008 12:27 PM
em2880-dvb hangs after udev on boot Bob Jones Linux - Hardware 2 09-18-2007 01:29 AM
FC6 - UDEV hangs at boot / X won't start wayno Fedora 1 06-02-2007 03:51 AM
udev hangs on bootup oasizfyre Linux - Newbie 2 08-09-2006 06:46 AM
random udev hangs infinity42 Linux - Software 0 05-27-2005 03:24 PM


All times are GMT -5. The time now is 06:51 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration