LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices



Reply
 
Search this Thread
Old 07-21-2009, 12:51 PM   #1
Lord Hakk
Member
 
Registered: Mar 2006
Distribution: ALT linux 2.4 Master, and Fendora 5, and I have a damn small linux Live CD, and ubutu sever edition
Posts: 142

Rep: Reputation: 15
H Touchsmart tx2 Ubuntu install problems


--------------------------------------------------------------------------------

Hey, I recently got an HP Touchsmart tx2, and I wanted to dual-boot ubuntu alongside vista on its 500GB HDD. So I use vista's only useful tool (shrink partition) and free up 100GB's of space. But I dont have any cds except for an old Ubuntu version 7 CD, and that doesnt detect my internet connections on the laptop. So I decide to use a Flash drive to boot from. So I get Ubootin and I download the latest 64-bit version separatly, and it loads it onto a flashdrive. But when I boot from it and select "default" It brings up the ubuntu logo and a loading bar and I have to wait a bit, then it pops up with an error message similar to:

ata1: softreset failed (device not ready)
ata2: softreset failed (device not ready)
modprobe: FATAL: Could not load /lib/modules/2.6.28-11-generic/modules.dep: No such file or directory
modprobe: FATAL: Could not load /lib/modules/2.6.28-11-generic/modules.dep: No such file or directory
BusyBox v1.10.2 (Ubuntu 1:1.10.2-2ubuntu7) built-in shell (ash)
(initramfs)

This is most of the error, I did not write down all of the extensions modprobe has trouble with.
These errors happen no matter what I do. I even took an old CD I had and installed it on there and ran it, same thing. So I think the problem must be in the iso. So I use Ubootin to download a new one and I get the same errors.
By the way: the old Ubuntu CD 7.10 works fine, I just dont have the drivers for my network adapters. Help?

Last edited by Lord Hakk; 07-22-2009 at 02:43 PM. Reason: the correct error
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual Booting Ubuntu With Vista on HP Touchsmart tx2 Lord Hakk Linux - Laptop and Netbook 6 07-20-2009 07:25 PM
Configure HP TouchSmart touchscreen SKelem Linux - Hardware 0 01-09-2009 05:38 PM
promise ultra 133 tx2 problems nmayotte Linux - Hardware 8 03-28-2006 05:01 PM
Promise TX2 activation for install mkl838 Slackware 4 09-19-2005 02:45 PM
dumb question about 10.0 and ultra133 tx2 install linoverwin Mandriva 1 08-15-2004 11:17 AM


All times are GMT -5. The time now is 01:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration