LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 03-24-2010, 12:05 PM   #1
ironear
LQ Newbie
 
Registered: Oct 2009
Posts: 6

Rep: Reputation: 0
Unhappy Gotta blank screen on Asus A42F (with intrigated VGA intel GMA HD, Core i3)


I've got a blank screen when try to install Ubuntu 9.04, 9.10, 10.04.
I can't see any GUI.
I tried to run Live CD mode and got the same problem but i heard the logon music sound.Everything look like it's working except the display.

I tried the following methods..
- Press F4 and set to 'Save graphics mode'
- Press F6 to edit 'quite splash' and replace with 'verbose' or 'vga=771'.
- Use an alternate CD when it's install completed i found the black screen again.


HOW CAN I SOLVE THIS PROBLEM???
HELP ME PLEASEEEEE

My laptop spec is ..
ASUS A42F-VX043X
CPU:Intel Core i3-350M (2.26GHz, 3MB L2 cache)
RAM:2 GB DDR3
HDD:320 G 7200 RPM
VGA:Intel GMA HD Graphics

Thank you..

Last edited by ironear; 03-24-2010 at 12:08 PM.
 
Old 03-24-2010, 09:47 PM   #2
10speed705
Member
 
Registered: May 2009
Location: Ontario Canada
Distribution: debian
Posts: 56

Rep: Reputation: 17
sounds like something funky with your screen do you see anything during post or anything in the display during live cd boot?
 
Old 03-24-2010, 11:22 PM   #3
ironear
LQ Newbie
 
Registered: Oct 2009
Posts: 6

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by 10speed705 View Post
sounds like something funky with your screen do you see anything during post or anything in the display during live cd boot?
10speed705, Thx for reply

I can't see anything after select 'Try Ubuntu without any change' or 'Install Ubuntu'

thk.
 
Old 03-25-2010, 12:08 AM   #4
ironear
LQ Newbie
 
Registered: Oct 2009
Posts: 6

Original Poster
Rep: Reputation: 0
I tried to add vga=775 and another number
Its say 'Undefined video mode number:307
Press <ENTER> to see video modes available'

Last edited by ironear; 03-25-2010 at 01:11 AM.
 
Old 07-17-2010, 09:36 PM   #5
MrDaler
LQ Newbie
 
Registered: Jul 2010
Posts: 3

Rep: Reputation: 0
To install linux

Quote:
Originally Posted by ironear View Post
I've got a blank screen when try to install Ubuntu 9.04, 9.10, 10.04.
I can't see any GUI.
I tried to run Live CD mode and got the same problem but i heard the logon music sound.Everything look like it's working except the display.

I tried the following methods..
- Press F4 and set to 'Save graphics mode'
- Press F6 to edit 'quite splash' and replace with 'verbose' or 'vga=771'.
- Use an alternate CD when it's install completed i found the black screen again.


HOW CAN I SOLVE THIS PROBLEM???
HELP ME PLEASEEEEE

My laptop spec is ..
ASUS A42F-VX043X
CPU:Intel Core i3-350M (2.26GHz, 3MB L2 cache)
RAM:2 GB DDR3
HDD:320 G 7200 RPM
VGA:Intel GMA HD Graphics

Thank you..
I am not sure about the Ubuntu install but to see a GUI the video driver needs to be in the start up. When install Fedora tab the install selection and at the end of parameters put xdriver=vesa nomodeset.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Screen goes blank after reboot (xubuntu on Asus X51) trafikpolisen Linux - Laptop and Netbook 1 12-19-2009 03:48 PM
Intel GMA X3100 with Fedora core 7 shibdas Linux - Hardware 2 02-07-2008 09:35 AM
blank screen during boot up when setting vga=795 hamster Ubuntu 6 11-30-2007 04:58 AM
Intel GMA 3000 graphics card preoblem in fedora core 6 ishtiaque23 Linux - Desktop 1 05-03-2007 08:07 PM
Intel GMA 900 goes blank kem96hrn Linux - Laptop and Netbook 1 01-31-2006 08:42 AM


All times are GMT -5. The time now is 07:47 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration