LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 06-30-2008, 05:53 AM   #1
Tuxofunic
LQ Newbie
 
Registered: Mar 2008
Location: Ukraine
Distribution: Debian, ubuntu
Posts: 14

Rep: Reputation: 0
font look for LCD screens


Once i installed Gnome WM - there was an option for better look of fonts on LCD screen
After have installed KDE also. How can i make font look better in KDE as i did it in Gnome ?

Last edited by Tuxofunic; 06-30-2008 at 05:56 AM.
 
Old 06-30-2008, 08:51 AM   #2
ophirg
Member
 
Registered: Jan 2008
Location: Israel
Distribution: Kubuntu 13.10
Posts: 134

Rep: Reputation: 34
in KDE Control Center:
go to Appearance & Themes -> Fonts
change "Use anti-aliasing" to "Enabled" and in "Configure..." Check the "Use sub-pixel hinting" and "Hinting style" to full
apply changes and restart an application to see the results.
note that not all lcd monitors support this.
 
Old 07-02-2008, 02:33 AM   #3
Tuxofunic
LQ Newbie
 
Registered: Mar 2008
Location: Ukraine
Distribution: Debian, ubuntu
Posts: 14

Original Poster
Rep: Reputation: 0
Thank u for advice. I`ve done that, but still the same appearance.
I`d like to gain sharpness of these fonts,( it improves readability). But they`re all blended.
I think this problem caused by not proper video driver installed. I have Intel GM965 graphic chipset installed on my laptop. My Linux uses for that Intel i800/i900 driver. Maybe incompatibility of this driver and currently installed chipset causes it trouble.
By the way, 965resolution program can not detect a chipset`s type. It can be also reason.
 
Old 07-03-2008, 07:22 AM   #4
ophirg
Member
 
Registered: Jan 2008
Location: Israel
Distribution: Kubuntu 13.10
Posts: 134

Rep: Reputation: 34
are you sure you are using the native resolution of your lcd?
try changing the resolution and see if it helps.
you can also try to disable the anti-aliasing feature of the fonts. if the letters are blended the problem is probably not related to kde.
and the last thing i can think of is switching to the "vesa" driver. if this works, the problem is definitely with the video driver.
 
Old 07-03-2008, 11:28 PM   #5
Tuxofunic
LQ Newbie
 
Registered: Mar 2008
Location: Ukraine
Distribution: Debian, ubuntu
Posts: 14

Original Poster
Rep: Reputation: 0
thanks 4 reply !
Yes, definitly the problem is in the videocard driver. Once i have updated to Ubuntu Hurdy - problem disappeared )) An excellent fonts I see due to native Intel-965GM chipset driver. Very nice look )
Thanks !
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Transparent LCD screens slackist General 4 03-30-2005 08:55 AM
LCD Screens ~ Dangerous under heavy usage? Twiggy794 Linux - Hardware 8 01-10-2004 01:13 PM
Small LCD screens Stephanie General 12 01-07-2004 07:12 PM
TwinView problem with LCD & CRT screens Garfi Linux - Hardware 1 11-06-2003 12:12 PM
LCD screens and screen savers itsjustme General 5 10-26-2003 03:55 PM


All times are GMT -5. The time now is 05:36 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration